Wiimote losing connectivity

Discussion in 'Wii - Hardware, Devices and Utilities' started by primulas, Nov 16, 2009.

Nov 16, 2009

Wiimote losing connectivity by primulas at 9:46 PM (1,366 Views / 0 Likes) 12 replies

  1. primulas
    OP

    Newcomer primulas Member

    Joined:
    Oct 14, 2009
    Messages:
    31
    Country:
    United States
    I have a Wii, softmodded it using the simplistic guide about 1.5 months ago. Running USBloader on it. We just downloaded a fixed NSMB. With this game our Wiimote keeps randomly losing connectivity. It seems to be worse when playing multiplayer. I've tried unplugging the wii and manually resyncing. We also have wireless rock band instruments, wireless gamecube controllers, our usb HDD, and a 2 port charger dock plugged in via a USB multi-tap. Up until this game everything we have tried seemed to work wonderfully.

    What things should i try? Could it be an IOS issue?

    thanks much guys

    -Prim
     
  2. Rev2k7

    Member Rev2k7 GBAtemp Regular

    Joined:
    Oct 8, 2006
    Messages:
    128
    Country:
    United States
    i have same problem i got a hardmodded wii i dont think its mod part , but im not sure whats problem it killed me in nsmb and killed my bro all time but he may just suck lol. but im looking for whats wrong too.
     
  3. blahdc

    Newcomer blahdc Member

    Joined:
    Oct 1, 2009
    Messages:
    35
    Country:
    United States
    Hmm same probelms here I think. I have noticed whenever I'm holding down the "1" button to run for a long period of time it will dissconect the controller. It does this for the first five minutes or so then it will stay on. Still really annoying, makes you want to chuck the controller out the window.
     
  4. ApolloCheese

    Member ApolloCheese GBAtemp Regular

    Joined:
    Apr 7, 2008
    Messages:
    113
    Location:
    off the track
    Country:
    Germany
    i had the same problem. then i realized it wasn't a "real" disconnect.
    as long as you are in 1 player mode the wiimotes keep on disconnecting (except wiimote 1).
    as soon as i added another player the wiimotes connected again.
    maybe they did it because unused wiimotes don't lose power that way...

    edit: i just realized your wiimotes disconnect while playing a level. that didn't happen to me yet...
     
  5. purechaos996

    Member purechaos996 GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    765
    Location:
    Connecticut
    Country:
    United States
    actually my wii-mote does this too lol only for like a split second though...
     
  6. blahdc

    Newcomer blahdc Member

    Joined:
    Oct 1, 2009
    Messages:
    35
    Country:
    United States
    Is anyone having this problem witha purchased copy of the game?
     
  7. Rev2k7

    Member Rev2k7 GBAtemp Regular

    Joined:
    Oct 8, 2006
    Messages:
    128
    Country:
    United States
    its not game i had this problem with punch out if i remember correctly its wii issue.
     
  8. blahdc

    Newcomer blahdc Member

    Joined:
    Oct 1, 2009
    Messages:
    35
    Country:
    United States
    Now that you mention that about Punch Out I have had that issue in it too. WTF nintendo. Maybe there should be a hack in preloader that disables that feature. would be nice.
     
  9. primulas
    OP

    Newcomer primulas Member

    Joined:
    Oct 14, 2009
    Messages:
    31
    Country:
    United States
    my wiimote flashes all connection lights like it's looking to sync; then goes blank. When i git a button it flashes them all again before it reconnects. It takes about 20 seconds, in all; by which time i am usually dead. I'll try loading the game with diffrent ios' and see if it makes a difference. I think right now i'm using cios 222 or 223.

    -Prime.
     
  10. Rev2k7

    Member Rev2k7 GBAtemp Regular

    Joined:
    Oct 8, 2006
    Messages:
    128
    Country:
    United States
    i use energizer battery recharge packs for my wii motes im thinking it could be that?
     
  11. primulas
    OP

    Newcomer primulas Member

    Joined:
    Oct 14, 2009
    Messages:
    31
    Country:
    United States
    I have used regular energizer rechargeable and my dock rechargeable packs, with the same results. Here is one thing i have noticed. It seems like it only does it to me on games where i hold the wiimote sideways. I'll see if it still does it when we both play NSMB with wiimote+nunchuck later. Games i have had randomly use connectivity include, punch out, NSMB, and smash bros. All while holding the wiimote sideways....hmmmmmmm?

    I'll try to test it out later today.

    -Prim
     
  12. Rev2k7

    Member Rev2k7 GBAtemp Regular

    Joined:
    Oct 8, 2006
    Messages:
    128
    Country:
    United States
    try using battery that are not rechargeable at all.
     
  13. Davess

    Member Davess On the list :D (Thanks Haflore)

    Joined:
    Mar 15, 2009
    Messages:
    693
    Location:
    __________________ Posts: 9326
    Country:
    Canada
    Right Here

    i did teh dirty work.

    [​IMG]
     

Share This Page