Wiikey - What to update?

Discussion in 'Wii - Hardware, Devices and Utilities' started by Fr0sTby7eX, Aug 11, 2008.

  1. Fr0sTby7eX
    OP

    Fr0sTby7eX Member

    Newcomer
    1
    Aug 6, 2008
    United States
    I have read in many forums that a newly purchased Wiikey should have a specific update applied before installing 1.9s. What update should I install first? 1.9b, which I have heard a lot about, or 1.4w/e? Does it even matter?
     
  2. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    3
    Jul 18, 2008
    Purgatory
    No...If you get a new WiiKey (I got one last week) you just need to update to 1.9s so Brawl will work fine...
     
  3. atomiccow

    atomiccow Advanced Member

    Newcomer
    1
    Jul 24, 2008
    United States
    I just got my Wiikey recently, updated straight to 1.9s, and it works fine.
     
  4. Fr0sTby7eX
    OP

    Fr0sTby7eX Member

    Newcomer
    1
    Aug 6, 2008
    United States
    Ah ok cool, I realized that I got mine last night at about 12:00, and took me about 2 hours to install because I was being so careful. Thank you for the response [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice