WiiKey Fusion + System Menu 4.3?

Discussion in 'Wii - Backup Loaders' started by ZarlacMing, Jun 22, 2010.

Jun 22, 2010
  1. ZarlacMing
    OP

    Newcomer ZarlacMing Newbie

    Joined:
    Jun 22, 2010
    Messages:
    4
    Country:
    Sweden
    Hi,

    I just got my WiiKey Fusion and upgraded it to firmware 1.2 and it works fine, except for one game. I thought i'd try to upgrade the Wii System menu to version 4.3, is it a good or bad idea? I currently run 4.1E.
    Anyone who has tried this already?
    I just want to make sure that my WiiKey Fusion will still work after an upgrade.

    Thanks in advance.
     
  2. Parablank

    Member Parablank GBAtemp Regular

    Joined:
    Aug 30, 2008
    Messages:
    204
    Location:
    Michigan, United States
    Country:
    United States
    As I don't own a modchip but have done some research on it, all I can say is DO NOT UPGRADE.

    Simple.
     
  3. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    4.2 and 4.3 do pretty much nothing but (try to) get rid of homebrew. So even if your wiikey fusion works after that (and I must admit I don't know: I haven't heard anything of hardmod compatibility with 4.3 yet)...the chances that that one game is going to play is lower than hell freezing over. [​IMG]
     
  4. ZarlacMing
    OP

    Newcomer ZarlacMing Newbie

    Joined:
    Jun 22, 2010
    Messages:
    4
    Country:
    Sweden
    Thanks for the input. I haven't heard or found anything about hardmod compatibility either. The only thing I found are some fuzzy hints that points to that the game need System Menu 4.2 or 4.3 to run. It seems that the System Menu 4.2 comes on the game DVD.
     
  5. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,805
    Country:
    Antarctica
    You will in any case softmod your wii if you have the wiikey fusion, since the dvd dumper feature is not present in the current 1.2 update.

    If you don't prefer to update your wii and softmod, the wiikey fusion has a disc update block feature in the settings option. It won't block you from manually updating though.

    The wiikey fusion doesn't really care what version of the wii firmware you got running to work.

    Warning: Spoilers inside!
     
  6. fartos32

    Member fartos32 GBAtemp Regular

    Joined:
    Apr 5, 2010
    Messages:
    130
    Country:
    Australia
    Generally hardmods arent affected by firmware updates. Though I am pretty sure SSB Brawl backups don't work on firmware 3.3+.No disk will work if its been fakesigned though, not something to worry about unless you use modified ISO's.
     
  7. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,805
    Country:
    Antarctica
    you can always have sneek v2 and have any firmware you need to play any game while keeping the original version you want.
     
  8. The Jackal

    The Jackal Newbie

    Hi! (tjena [​IMG] )
    I too installed a Wiikey Fusion the other day in my Wii Black Edition.
    Updated to Wiikey Fusion firmware 1.2.

    I'm running System Menu 4.2E and everything I throw at the chip works.

    I would recommend updating using a gamedisc which carries firmware (Wii Menu) 4.2, for the time being.

    Before updating, make sure the region of the game matches your Wii console, I'm guessing PAL considering
    you're swedish. This is crucial, as updating via games from other regions could brick your system.
    Don't mix PAL-systems with NTSC-updates or vice versa.

    You'll probably have to configure the "Update blocker" in the Wiikey-menu to allow upgrades, as it's ON
    by default.

    As everyone else stated, I'm not sure either if 4.3 affects the chip. The Wiikey Fusion homepage has no
    information regarding the newly released system software. One would suspect they'd put something like
    "Don't upgrade to 4.3!" in their News-section if it could cause the chip to malfunction.

    Future games will most likely require 4.3 so I'm hoping to get some confirmation on this as well.
     
  9. The Jackal

    The Jackal Newbie

    Hi Martin,

    Yes, your chip will continue to work the same as it does on 4.2E if you upgrade to 4.3

    Wiikey Support

    -----Original Message-----
    From: Martin
    Sent: Saturday June 26, 2010 11:13 AM
    Subject: Wiikey Feedback: Tech Support

    Subject: Tech Support

    Message:

    Hi!
    I've updated my Wiikey Fusion firmware to 1.2 and am running Wii Console System Software 4.2E.

    System software 4.3 just got released the other day and I was wondering if it's safe to update my Wii to 4.3?

    Regards,
    Martin
     
    Psionic Roshambo likes this.
  10. ZarlacMing
    OP

    Newcomer ZarlacMing Newbie

    Joined:
    Jun 22, 2010
    Messages:
    4
    Country:
    Sweden
    Hi, (hej hej [​IMG])

    I should probably try to update the System Menu then, the worst thing that could happen is that i have to buy a new Wii [​IMG]
    And it looks like it should be no problem according to your conversation with the WiiKey support.

    Thank you very much for the info. I'll post how it went.
     
  11. George Dawes

    Member George Dawes Wanker

    Joined:
    Nov 11, 2009
    Messages:
    688
    Location:
    your wife's corpus uteri
    Country:
    Trinidad and Tobago
    I'd only update to 4.2 though, not 4.3. You may want to run homebrew at some point in the future, and that is easiest accomplished with 4.2 or under.
     
  12. ZarlacMing
    OP

    Newcomer ZarlacMing Newbie

    Joined:
    Jun 22, 2010
    Messages:
    4
    Country:
    Sweden
    Hi,

    I have now upgraded to System Menu 4.3E and the WiiKey still works perfectly. The game that previously didn't work now loads successfully [​IMG]
    I did the upgrade via the Wii Settings menu and downloaded the upgrade from the Internet instead.

    I am happy, thanks for the help. I hope someone else get their question answered by this thread since there was very little information out there about the problem.

    Problem solved.
     
  13. fartos32

    Member fartos32 GBAtemp Regular

    Joined:
    Apr 5, 2010
    Messages:
    130
    Country:
    Australia
    hmm then you probabally didnt have the right ios on your wii to run the game and it was installed with the 4.3 update. though im not all that sure that you would care about what that means. not that i could blame you either as long as it works.
     
  14. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    I have a Wiikey (the first one) and after installing 4.2 I couldn't play other regions anymore. So I went back to 4.1 again. I tried to find out if the same was the case with 4.3. I have been asking this question several times on this board but never got an answer. I still don't know if installing 4.3 will block other region discs. [​IMG]
     
  15. George Dawes

    Member George Dawes Wanker

    Joined:
    Nov 11, 2009
    Messages:
    688
    Location:
    your wife's corpus uteri
    Country:
    Trinidad and Tobago
    Yes, 4.3 is the same as 4.2 - out of region games will no longer work with your modchip.
     
  16. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    Thank you so much for clearing that up George!

    Cheers.
     
  17. fartos32

    Member fartos32 GBAtemp Regular

    Joined:
    Apr 5, 2010
    Messages:
    130
    Country:
    Australia
    Since when was that the case? I stopped keeping up with modchips after I installed a USB loader.
     
  18. George Dawes

    Member George Dawes Wanker

    Joined:
    Nov 11, 2009
    Messages:
    688
    Location:
    your wife's corpus uteri
    Country:
    Trinidad and Tobago
    Since 4.2. 4.2/3 is a pointless update, as all it does is block out of region games (and homebrew). You can use prii/preloader/startpatch to re-enable them, but it's easier/better to just not 'update' in the first place.
     

Share This Page