Wiikey 1 and Updating

Discussion in 'Wii - Hardware, Devices and Utilities' started by Ninjax, Aug 6, 2010.

  1. Ninjax
    OP

    Ninjax Member

    Newcomer
    23
    0
    Jan 29, 2008
    United States
    I have a Wiikey chip 1, which think is up to date and my Wii is on firmware 3.2. If I update to 4.2 I hear that I may not be able to play games of different regions. So which would be the most efficient route to take from here?
     
  2. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,882
    3,546
    Nov 17, 2008
    Australia
    Queensland
    if you update to 4.3 it will break it not 4.2
     
  3. megatron_lives

    megatron_lives GBAtemp Regular

    Member
    271
    1
    Jul 6, 2006
    Hampshire
    I thought anything higher than 4.0 breaks region free with modchips?
     
  4. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,882
    3,546
    Nov 17, 2008
    Australia
    Queensland
    well i got 4.0E and my wiikey 1 works just fine i play mpt with it all the time. 4.3 however is a homebrew/chip buster stay away from it!
     
  5. MFDC12

    MFDC12 GBAtemp Advanced Fan

    Member
    765
    11
    Oct 12, 2007
    United States
    huh? can't homebrew be safely used now? i thought the only thing that it affects chip users is region free from disc channel, and cant that be fixed with geckoos?
     
  6. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,882
    3,546
    Nov 17, 2008
    Australia
    Queensland
    4.3 is a waste of time updating to it offers nothing except to try and stop homebrew.
     
  7. MFDC12

    MFDC12 GBAtemp Advanced Fan

    Member
    765
    11
    Oct 12, 2007
    United States
    so was 4.2.
    but what i am trying to say, upgrade hbc, you can install 4.3 with no problems just reinstall any cios/etc if you use them, and gecko os (im not sure if thats supported in 4.3? can someone confirm?) for out of region.
     
  8. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,882
    3,546
    Nov 17, 2008
    Australia
    Queensland
    except lose your wiikey it stops working
     
  9. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    Just update to 4.1 and you won't lose region free compatibility of the Wiikey!
     
  10. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,412
    7,994
    Oct 27, 2002
    France
    Engine room, learning
    attention though, 4.1 use IOS60, which will be stubbed if you follow 4.2 guide and then reinstall system menu 4.1.
    You have to verify that you have IOS60_v6174 first before installing system menu 4.1 !


    But lately, the 4.2 guide didn't include the files to go back to 4.1 [​IMG]
    you can find them with :

    1- NUSD.
    RVL-WiiSystemmenu-v449.wad (4.1U)
    IOS60-64-v6174.wad
    then use a wadmanager.

    or
    2 - DopMii
    Use DopMii to download and patch IOS60v6174 if you are using priiloader, else it won't work.
    DopMii can also install system menus.
    You have better control over your IOS versions and patches with DopMii.
     
  11. Ninjax
    OP

    Ninjax Member

    Newcomer
    23
    0
    Jan 29, 2008
    United States
    I don't get it. How would I install 4.1? And how do I check my IOS? Sorry, I'm a complete noob at this.
     
  12. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    You can install 4.1 by getting hold of a copy of New Super Mario Bros Wii! Then you could choose to softmod your Wii but since you have a chip you can continue to play your backups!
     
  13. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Or just "acquire" one [​IMG]
    Make sure it's for your region.
     
  14. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    Yes it's very important that the game is from your region! Never do a disk update from another region!
     
  15. Ninjax
    OP

    Ninjax Member

    Newcomer
    23
    0
    Jan 29, 2008
    United States
    Thanks for the help guys.
    I've updated my Wii using New Super Mario Bros Wii, but now that disk isn't recognised :S
     
  16. Madridi

    Madridi Card Collector

    Member
    2,916
    806
    May 9, 2008
    Qatar
    Doha
    hm?
    you may need to use the config disc one more to make sure every setting is correct..

    also, have you tried the latest wiikey update? 1.99 beta? supposedly it fixes NSMB.

    I personally have a wiikey v1 without the latest update and I'm on 4.1U .. unless something is necessary, I dont see why i should bother updating
     
  17. Ninjax
    OP

    Ninjax Member

    Newcomer
    23
    0
    Jan 29, 2008
    United States
    Can you play NSMB fine without updating?
     
  18. Madridi

    Madridi Card Collector

    Member
    2,916
    806
    May 9, 2008
    Qatar
    Doha
    I havent really tried the DVD to be honest. But it works flawlessly to be honest
     
  19. lost_loven

    lost_loven GBAtemp Regular

    Member
    115
    1
    Mar 8, 2010
    Canada
    so is there a ios that breaks the wiikey v1?, I am 4.2u and i have no wiikey. but it was working with 4.2 for the longest time, then just stopped, but that was soon after i installed wankos v20 update. but like i said it worked after that ad then just up and died when i rebooted playing rockband2. But nothing was updated doing that.. I plugged in the mic and it wasn't working so i rebooted and was going to try again and the disc did not recognized. i figued the wiikey might f went bad.. So i hope it is just a ios prob. any ideas?

    lost