Wiihttpd Problem

Discussion in 'Wii - Hacking' started by Samnitmar, Nov 2, 2008.

Nov 2, 2008

Wiihttpd Problem by Samnitmar at 5:20 AM (898 Views / 0 Likes) 5 replies

  1. Samnitmar
    OP

    Newcomer Samnitmar Advanced Member

    Joined:
    Jul 1, 2008
    Messages:
    93
    Country:
    United States
    I've gotten everything to work, except the last part >.>
    Whenever I type in the wii's IP address, it gives me a fucking 404! Help please?
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    are you using firefox?
     
  3. Samnitmar
    OP

    Newcomer Samnitmar Advanced Member

    Joined:
    Jul 1, 2008
    Messages:
    93
    Country:
    United States
    I just downloaded it and I'm using it, yes. I also should mention I'm using a linksys wireless router between my wii and laptop.
     
  4. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    if the HTTP dumper is really working and ready that is strange....
    it can b your security options in the Firefox
     
  5. Samnitmar
    OP

    Newcomer Samnitmar Advanced Member

    Joined:
    Jul 1, 2008
    Messages:
    93
    Country:
    United States
    Alright, how and where do I edit the options?
     
  6. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    that is a good question...
    sorry i dont know...
     

Share This Page