Wiigators loader problem

Discussion in 'Wii - Hacking' started by Jytach, Dec 23, 2008.

  1. Jytach
    OP

    Jytach GBAtemp Regular

    Member
    1
    Dec 20, 2008
    Brazil
    *EDIT* PROBLEM SOLVED
    Just tried a few more cIOS, the one that worked was cIOS249-IOS36-rev07.



    I had v3.3U installed and downgraded it to 3.2U using this tutorial (http://gbatemp.net/index.php?showtopic=119216)
    I proceeded with it up to the SoftChip step.

    Then I tried to play my backup of SW:TFU using the Gamma Loader, but it would give me a "324 Disk Read" error.
    I decided to try the SoftChip loader (which is using a IOS37 based cios, as on the tutorial), and it works fine with this game, so I think that the problem is not with the DVD I burned, but maybe with the cIOS.
    So I uninstalled the IOS249 that I had installed following the tuto, and installed Waninkoko's v07. It still doesn't work.


    Any ideas on what I should do to fix that error on the Gamma loader?
    And one more question: the softchip is version 59. If I want to install v66, what should I do? Just delete the old files and copy the new ones, or must I install something else?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice