WiiGator Loader and USB loader on same wii?

Discussion in 'Wii - Hacking' started by Nds Boy, Apr 30, 2009.

  1. Nds Boy
    OP

    Nds Boy Member

    Newcomer
    44
    0
    Apr 6, 2009
    A long time ago, there were several posts about USB Loader does not play nicely with WiiGator disc loader, something to do with the cIOS? Is this still the case? with cIOS Rev 10?

    A second question, if I install Rev 10 now, when Rev 11 come out, do I just simply install over it and it will be fine or should I just camp out a while longer for Rev 11? (I am pretty sure that Rev 11 will overwrite Rev 10, but just want to make sure from everyone, I have 3.3u without preloader so yeah.......)
     
  2. lithium210

    lithium210 GBAtemp Fan

    Member
    423
    13
    Oct 16, 2003
    United States
    I have a wad of the backup launcher gamma installed on my wii along with a forwarder to usb loader and no issues at all. Yes once a newer cios comes out, just install it over the previous one. Dont uninstall anything.
     
  3. dun4cheap

    dun4cheap GBAtemp Regular

    Member
    181
    0
    Mar 15, 2009
    United States
    no problem here either, I am running the same way.
     
  4. coedshowers

    coedshowers Member

    Newcomer
    41
    0
    Apr 2, 2009
    United States
    just install softmii and when ur all done it will load through the disc channel i dont even knwo anyone using loaders anymore for "backups" with the new hx out
     
  5. frenchderf

    frenchderf Advanced Member

    Newcomer
    62
    0
    Apr 15, 2009
    Belgium
    I have both without an issue and without soft mii

    Frenchderf
     
  6. TheWon

    TheWon GBAtemp Fan

    Member
    382
    2
    Sep 30, 2008
    United States
    I have the problem. When I install cios 10 I can no longer play disc backups. My Wii also freezes up. So it may depend on your set up. So on the Usb loader I'm using a early version with out the ability to dl images or coverflow.
     
  7. Smartpal

    Smartpal The Guitar Guy

    Member
    1,037
    0
    Feb 10, 2009
    India
    New Delhi, India
    I don't have a problem, I have wiigator installed as a channel and run USB loader from HBC.
     
  8. Nds Boy
    OP

    Nds Boy Member

    Newcomer
    44
    0
    Apr 6, 2009
    TheWon, were you able to resolve the problem?
     
  9. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Did you have the usb storage connected during your test? If yes, that's the problem and you should try either without the usb storage connected or with one of my Gamma versions:
    http://gbatemp.net/index.php?showtopic=146...p;#entry1878765