Wiigator GC loader Problem

Discussion in 'Wii - Hacking' started by nebula2008, Feb 24, 2009.

Feb 24, 2009

Wiigator GC loader Problem by nebula2008 at 6:43 PM (1,693 Views / 0 Likes) 13 replies

  1. nebula2008
    OP

    Newcomer nebula2008 Newbie

    Joined:
    Feb 24, 2009
    Messages:
    4
    Country:
    United Kingdom
    The problem i am having when i am trying to play my backup of sonic adventure 2 battle i get no image or anything on screen i can hear all the sounds but i cant get nothing but a black screen. is this to do with not having my GC memory card inserted i cant seem to find my memory card so ill probably have to buy a new one if thats the case i tried all WiiGators video modes and still nothing.

    is there anything i can do to fix this.

    i am using my Wii with component cables is that the issue i tried 480P mode but still no luck

    Thanks for any help you can give
    Nebula2008

    Edit:
    not sure why it posted twice can you please tidy this for me
     
  2. nebula2008
    OP

    Newcomer nebula2008 Newbie

    Joined:
    Feb 24, 2009
    Messages:
    4
    Country:
    United Kingdom
    another thinh i forgot is that i am using wiigator GC backup loader 0.1 xi
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Have region free gc games hack installed in starfall?
    If so, uninstall
     
  4. kevenz

    Member kevenz GBAtemp Regular

    Joined:
    Oct 20, 2008
    Messages:
    284
    Country:
    Canada
    I got the same problem, audio but no video with some games.
     
  5. KeeWii

    Newcomer KeeWii Newbie

    Joined:
    Jan 10, 2009
    Messages:
    8
    Country:
    Sweden
    Go in to Wii settings and change video mode from 420p to 60 or 50 hz.
     
  6. nebula2008
    OP

    Newcomer nebula2008 Newbie

    Joined:
    Feb 24, 2009
    Messages:
    4
    Country:
    United Kingdom
    that work although that will get quite annoying when i have to keep changing it. it would be cool if wiigator could sort this

    Thanks for your help
     
  7. binu

    Newcomer binu Member

    Joined:
    Apr 17, 2010
    Messages:
    10
    Country:
    Sri Lanka
    Pls tell me how to change the video mode in detail like and i ordered a controller just 4 da game

    wii settings>???>????

    thanx a lot!
     
  8. binu

    Newcomer binu Member

    Joined:
    Apr 17, 2010
    Messages:
    10
    Country:
    Sri Lanka
    Pls tell me how to change the video mode in detail like and i ordered a controller just 4 da game

    wii settings>???>????

    thanx a lot!
     
  9. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    use neogamma
     
  10. binu

    Newcomer binu Member

    Joined:
    Apr 17, 2010
    Messages:
    10
    Country:
    Sri Lanka
    can u pls tell me wat is neogamma?
     
  11. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    no, thats what google and/or the search button is for
     
  12. binu

    Newcomer binu Member

    Joined:
    Apr 17, 2010
    Messages:
    10
    Country:
    Sri Lanka
    does it play sonic adventure 2 battle?

    have u tried it?

    just curious
     
  13. binu

    Newcomer binu Member

    Joined:
    Apr 17, 2010
    Messages:
    10
    Country:
    Sri Lanka
    neogamma didnt worked pls any1
     
  14. binu

    Newcomer binu Member

    Joined:
    Apr 17, 2010
    Messages:
    10
    Country:
    Sri Lanka
    hey it worked not with neogamma if your backup is NTSC just press B at the wiigator and wait till the screen is black wait 2 seconds the press & hold B until u see the videos [​IMG]

    But i hav the same problem with Sonic Heroes but this wont work in that game any ideas i hav a PAL version
     

Share This Page