Wiiflow suddenly not loading games after previously working fine.

Discussion in 'Wii - Backup Loaders' started by chonky, Mar 5, 2016.

  1. chonky
    OP

    chonky Newbie

    Newcomer
    4
    0
    Mar 5, 2016
    I accidentally made this thread in the wrong board.

    I apologize in advance for only registering for the sake of making this question, but I am awfully desperate right now.
    I bought an used wii yesterday (Old model, red anniversary edition if it helps), and it was in good condition. It was already softmodded and installed with uLoader, which they used to run discs off an external disc drive since the wii was too new to read DVD-Rs apparently. Still I investigated around about all the options for a whole day and ended up installing d2x cIOS v8 final (249 base 56, 250 base 57 as recommended by most tutorials), and Open Wiiflow 4.2.1 as the loader.
    I only had an 8gb pendrive available so I formatted it as fat32 and used that to load wiiflow from via the homebrew channel, and to keep the games themselves (as WBMF).
    All went well and I played a bunch of games these last 2 days. But when I went to play about 2 hours after last having turned off the Wii, the games just flat out refused to start. After picking a game on Wiiflow it would just send me to a black screen indefinitely, with the lights on my wiimote turned off, until I pushed the power button.
    I have no idea what happened, I don't think I did anything differently after the last time I used it. Just to be sure, I deleted the wiiflow savefile and replaced wiiflow on my pendrive with a fresh download, to see if I had maybe changed some setting accidentally. But no luck, the games just won't start. In only one occasion I was kicked out to the wii system menu after a few seconds.
    I have not tried reinstalling the cIOS or anything of the sort yet, I'm gonna try it tomorrow when my head has cooled down a bit, but still I felt the need to ask more experienced people for help.
    I just don't know what happened and I'm really frustrated. Please tell me that there are known cases of this kind of thing happening to other people, that'd make me feel better. Googling around hasn't brought me to anything remotely similar.
    Honestly I would not be this nervous if Wiis getting bricked weren't a thing.

    Some help would be really appreciated, thank you in advance.

    EDIT:
    I reinstalled 2dx, but no luck.
    I installed d2x v10 instead as recommended by the wiiflow wiki, but it didn't work.
    I even updated Homebrew channel to the lastest version beforehand, as it was deemed as important by most tutorials, but nope.
    I downloaded Wiiflow 4.2.1 from the link provided at the wiiflow wiki (To be honest I had gotten it from somewhere else) and THAT worked.

    Weird though, I'll never know what exactly happened. Maybe I did mess up the settings on the other one and restoring them to default wasn't as simple as I thought.

    EDIT:
    It started happening again after a while.
    Something else I discovered is that using the first usb port gives me a black screen, but using the 2nd kicks me out to the wii system menu.
    I'll try another loader and see what happens.
     
    Last edited by chonky, Mar 5, 2016
  2. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,519
    Jan 14, 2012
    Ideas factory :)
    try the one in my sig
    also force cios 249 in starup settings now that you installed v10
     
  3. chonky
    OP

    chonky Newbie

    Newcomer
    4
    0
    Mar 5, 2016
    I should have tried that, but I didn't want to mess with the settings anymore because one of them gave me a nasty error screen and I was like "Welp, it's bricked".
    Anyways, I came to report that I simply switched to USB loader GX and it's been working smoothly.
    I also dug deeper and found out more people have had the same problem with Wiiflow.

    Anyways, thanks for listening!