1. ElijahMikaelson

    OP ElijahMikaelson Newbie
    Newcomer

    Joined:
    May 24, 2020
    Messages:
    6
    Country:
    United Kingdom
    Hey guys,

    I am having trouble regarding playing games on wiiflow lite. I have had a persistent issue of an error appearing when clicking on the box art of the game, launhcing into an error for (DSI).

    I am playing the games from my sd card which is a 64Gb sandisk sd card that has ben formatted to FAT32. I do not know what the problem is, as I have a previous game that runs smoothly with no issues at all.

    An attachment of the error is down below.

    Thanks for your help and input.
     

    Attached Files:

    alexander1970 likes this.
  2. fledge68

    fledge68 GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 30, 2012
    Messages:
    1,936
    Country:
    United States
    what game?
    what version of wiiflow lite?

    if you click on the box cover then it should go to the game selected screen where the banner will play. I'm wondering if you have a bad dump of the game and wiiflow crashes when try to get and play the games banner or game sound.
     
    alexander1970 likes this.
  3. ElijahMikaelson

    OP ElijahMikaelson Newbie
    Newcomer

    Joined:
    May 24, 2020
    Messages:
    6
    Country:
    United Kingdom

    The wiiflow lite version is V5.4.6

    downloaded it from gbatemp and followed the instructions.

    i currently only have two games on the sd card, one working perfectly fine and the other game coming up with the error. The game that i was trying out was Michael Jackson the experience. I had used WBS to transfer teh game onto the sd card.
     
  4. fledge68

    fledge68 GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 30, 2012
    Messages:
    1,936
    Country:
    United States
    where did you get the game? if you downloaded it there's always a chance of a bad dump.
     
  5. ElijahMikaelson

    OP ElijahMikaelson Newbie
    Newcomer

    Joined:
    May 24, 2020
    Messages:
    6
    Country:
    United Kingdom

    Hi,

    I actually downloaded the roms from this website: downloadroms

    I am going to be trying a different website like Vimms lair to see if it was the website giving me a bad dump
     
  6. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,419
    Country:
    Austria
    Hello.:)

    I am very careful with such Error Issues but now I see another User has it maybe too with v5.4.6.
    (I will try to get an Screenshot from the Cover/Boxart before the DSi Screen appears,it happens very fast...)
    UPDATE:

    P1370055.JPG P1370056.JPG P1370057.JPG

    Actual NO DSi Screen....

    First it shows an single "corrupted" Boxcover and then the DSi Screen appears.

    Maybe it is the Amount of Games (700+) ?
    The Cover Folder is located on the SD Card.

    Thank you.:)

    Update:

    It also shows sometimes a single/or more "?" Cover(s)

    P1370051.JPG

    but when I scroll forward/backward it appears finally:

    P1370052.JPG
     
    Last edited by alexander1970, May 25, 2020
    jeannotte likes this.
  7. blackb0x

    blackb0x GBAtemp Regular
    Member

    Joined:
    Apr 22, 2019
    Messages:
    106
    Country:
    United Kingdom
    Can you change "show_mem=no" to "show_mem=yes" in wiiflow_lite.ini and then see if you notice any corrupt covers. If you do then what are the MEM1 and MEM2 values?

    I've seen garbled covers in the past, but scrolling through them always fixed the problem. I thought maybe it's got something to do with the SD card read speed and the memory manager.
     
  8. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,419
    Country:
    Austria
    Thank you.:)


    Mem1 loFree: 87808 Mem1 - 8626160 (both stable/unchanged)
    Mem2 - between 245xxxxx - up to 280xxxxx when in Motion - average is around 250xxxxx/260xxxxx when idle.

    I hope this is correct for you.
    Thank you for your Help.:)

    EDIT: This is the Wii SD Card (around 1 Year old,I checked for 1-2 Months of Errors with the H2test2 Tool).

    P1370058.JPG
     
    Last edited by alexander1970, May 25, 2020
  9. blackb0x

    blackb0x GBAtemp Regular
    Member

    Joined:
    Apr 22, 2019
    Messages:
    106
    Country:
    United Kingdom
    When scrolling it'll change as it unloads covers and loads new ones into memory. But them values look fine :)

    I guess you could try to adjust the paths so that the WiiFlow data folder is moved to the HDD. I've got no idea if that'll help though as I currently can't reproduce the issue.
     
    alexander1970 likes this.
  10. fledge68

    fledge68 GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 30, 2012
    Messages:
    1,936
    Country:
    United States
    first your problem is different than his. he only has 2 games and he said wiiflow crashes when he clicks on the cover.

    second. I haven't seen that sort of cover corruption for quite some time. at least ever since i fixed cover loader about a year ago. but i only have like 150 wii games not 700+.

    three. I'm curious about those mem1 and mem2 numbers. is that the values when this cover corruption happens?
     
    alexander1970 likes this.
  11. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,419
    Country:
    Austria
    Thank you.:)

    Unfortunately no,catching this Issue is really hard,because actual I had no DSi Screens.Yesterday 4-5 Times in a Row.
    Also the corrupted "Boxart" displayed.But what happens everytime is the "?" Thing.
    Maybe it is the SD Card/Speed,I will transfer the Covers to the HDD and report back if you like.:)

    Thank you for your Help.:)
     
    jeannotte likes this.
  12. fledge68

    fledge68 GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 30, 2012
    Messages:
    1,936
    Country:
    United States
    you should also turn HQ covers off in main settings. I forget the page number.
     
    alexander1970 likes this.
  13. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,419
    Country:
    Austria
    Oh yes,thank you,that is helping for sure.:D

    — Posts automatically merged - Please don't double post! —

    To be honest,that was intended.
    I tested the 4 USB Loaders if they have "Limits".:rofl2:
     
    Last edited by alexander1970, May 25, 2020
    fledge68 likes this.
  14. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,419
    Country:
    Austria
    Moved Covers and all other Things to the HDD,the "?" Thing is still present.
    So I disabled the HQ Covers and now it "flows"...:rofl2:

    Thank you.:)
     
  15. ElijahMikaelson

    OP ElijahMikaelson Newbie
    Newcomer

    Joined:
    May 24, 2020
    Messages:
    6
    Country:
    United Kingdom
    Thanks for that. I found out that you were right and it was a bad dump as I tried multiple game downloads from a different source and all of them worked perfectly.

    Thank you for your help greatly appreciate it.
     
    fledge68, jeannotte and alexander1970 like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Exceptions, Wiiflow, occured