WiiFlow (4.2.1) Stack Dump Error :/

Discussion in 'Wii U - Hacking & Backup Loaders' started by Renshi, Nov 17, 2014.

  1. Renshi
    OP

    Renshi Newbie

    Newcomer
    3
    0
    Nov 17, 2014
    Canada
    Hey everybody,

    I recently had a problem with WiiFlow. Few days ago, I wanted to make New Super Mario Bros. Wii 2 (The Lost Levels) (PPNE01) work on WiiFlow and I saw a video of someone changing the settings to make more games work and well I did the same. I went on Startup Settings and then changed the Forcing cIOS to Yes and the cIOS to load for 251. Welp, the game didn't boot and my I got kicked back to the Homebrew Channel. When I tried to return in WiiFlow to play another game I got the loading logo and then BOOM DSI Exception Error thingy following with the Stack Dump. It happens each time I try to boot WiiFlow. (Before I changed the settings it worked fine :(... silly me)

    - I tried reinstalling d2X beta53alt for WiiU using the very helpful tutorial in the forum :)
    - I formatted my SD Card
    - I deleted WiiFlow.ini inside the WiiFlow folder in the root of my HDD (Y-Cabled)
    - I used PimpMyWii to check if there is any errors. I did have like 1 but it didn't fix the problem.
    - I run a SysCheck that i'll post underneath and no Stub IOS.
    - I used different WiiFlow versions and still the same result when booting
    - Also USB Loader GX and Configurable USB Loader work perfectly for me. Maybe my WiiU hate WiiFlow now since I changed the settings? :o

    --------------------------------------------------------------------------------------------------------------------------
    SysCheck:

    sysCheck v2.1.0b19 by Double_A and R2-D2199 Nano
    ...runs on IOS58 (rev 6432).

    Region: unknown
    System Menu 4.3T (v609)

    Drive date: 2011.06.28
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x21
    Console ID: 608706891
    Boot2 v0
    Found 58 titles.
    Found 34 IOS on this console. 0 of them are stub.

    IOS9 (rev 1290): No Patches
    IOS12 (rev 782): No Patches
    IOS13 (rev 1288): No Patches
    IOS14 (rev 1288): No Patches
    IOS15 (rev 1288): No Patches
    IOS17 (rev 1288): No Patches
    IOS21 (rev 1295): No Patches
    IOS22 (rev 1550): No Patches
    IOS28 (rev 2063): No Patches
    IOS31 (rev 3864): No Patches
    IOS33 (rev 3864): No Patches
    IOS34 (rev 3864): No Patches
    IOS35 (rev 3864): No Patches
    IOS36 (rev 3864): No Patches
    IOS37 (rev 5919): No Patches
    IOS38 (rev 4380): No Patches
    IOS41 (rev 3863): No Patches
    IOS43 (rev 3863): No Patches
    IOS45 (rev 3863): No Patches
    IOS46 (rev 3863): No Patches
    IOS48 (rev 4380): No Patches
    IOS53 (rev 5919): No Patches
    IOS55 (rev 5919): No Patches
    IOS56 (rev 5918): No Patches
    IOS57 (rev 6175): No Patches
    IOS58 (rev 6432): USB 2.0
    IOS59 (rev 9249): No Patches
    IOS62 (rev 6942): No Patches
    IOS80 (rev 7200): No Patches
    IOS1768489209[56] (rev 21010 Info: d2x-v10beta53-alt-vWii): No Patches
    IOS1768489210[57] (rev 21010 Info: d2x-v10beta53-alt-vWii): No Patches
    IOS1768489211[58] (rev 21010 Info: d2x-v10beta53-alt-vWii): No Patches
    IOS512 (rev 7): No Patches
    IOS513 (rev 1): No Patches


    Report generated on 2014/11/15.

    ---------------------------------------------------------------------------------------------------------------------

    So yeah here is it, I hope someone here could find a solution :) I'll keep looking for solutions everywhere.

    Thanks for reading it!

    Renshi
     
  2. samnoon93

    samnoon93 Member

    Newcomer
    44
    1
    Apr 19, 2007
    I'm having the same issue, after doing the same thing with cIOS. Blitzed my SD card and redownloaded Wiiflow, still doesn't work.
     
  3. Renshi
    OP

    Renshi Newbie

    Newcomer
    3
    0
    Nov 17, 2014
    Canada
    Dang that sucks :o, atleast I am not alone with this.
     
  4. samnoon93

    samnoon93 Member

    Newcomer
    44
    1
    Apr 19, 2007
    Fixed it!!

    The solution turned out to be incredibly simple. Wiiflow stores the incorrect cIOS data as a standard save file, like any other title. Delete Wiiflow's save data as you would for any Wii game, under the data management menu.
     
    Renshi likes this.
  5. Renshi
    OP

    Renshi Newbie

    Newcomer
    3
    0
    Nov 17, 2014
    Canada
    Wow it actually worked for me also! Thank you very much man :) ! You are a lord :o

    SOLVED
     
  6. Th3-Blu3BoMb3r

    Th3-Blu3BoMb3r Mark D.

    Member
    232
    25
    Mar 4, 2013
    United States
    Albany, New York
    Where is the data management menu located in having this same issue