Hacking Wii wont boot properly, black screen after BootMii

stryk3rChOS

Member
OP
Newcomer
Joined
Jan 1, 2015
Messages
5
Trophies
0
XP
51
Country
United States
The problem I am having is when I turn my Wii on and select the Wii option from the menu that contains Wii, the homebrew channel, sd, settings I get a black screen. I have never had this issue before and am not sure how to fix it.

BootMii v1.1
Stub v1.1
Mini v1.1
Console Id: N/A
sysMwnu: 4.2U boot1b boot2v4
NAND FS usage: 80.3%

I dont know what other information I can provide to help sort the issue out but i am willing to try and give what ever information is needed.

Well I tried to boot the Wii and hold the reset button as immediately after it turned on for 30 seconds with the sd card in and out. I get a black screen still and nothing changes. I find it weird that if the sd card is in the Wii it will boot to BootMii then a black screen and if the card is out it goes straight to the black screen. I wonder if the Wii is broken?

I tried to do the nand restore using the files I created when I originally modified the Wii. However I get a black screen and no BootMii option to restore the system.

Should I leave the files on the sd card that were originally there or remove them? I followed a guide that said to remove them so I did. I only have a 1gb sd card that will work. I tried my 2gb, 8gb, 32gb cards and none of them would work in the Wii so I am stuck using the 1gb.


Thanks in advance for the help.
 

Disorarara

Well-Known Member
Member
Joined
Sep 12, 2012
Messages
621
Trophies
1
Age
29
XP
1,270
Country
You must have installed a bad IOS or reset the console during an update. That's the only way the system menu would become corrupt.
 

stryk3rChOS

Member
OP
Newcomer
Joined
Jan 1, 2015
Messages
5
Trophies
0
XP
51
Country
United States
Okay what do you recommend I do? The last time I used the Wii I played New Super Mario from my external hard drive and that is the only thing I did. I shut it off and didn't play it for a few months until yesterday and I am having this issue.
 

stryk3rChOS

Member
OP
Newcomer
Joined
Jan 1, 2015
Messages
5
Trophies
0
XP
51
Country
United States
If I try to launch the homebrew channel it loads to a black screen.

I finally got my wii to boot with the restore files "bootmii, keys.bin, nand.bin" when I click on the sd option I see exit, system~1, bootmii, keys.bin, nand.bin
 

stryk3rChOS

Member
OP
Newcomer
Joined
Jan 1, 2015
Messages
5
Trophies
0
XP
51
Country
United States
I am now running the BootMii RECOVERY.

If this works what do I need to do to get my wii back to working condition with all of my channels?

Would now be a good time to update the wii firmware?

Should I update BootMii in any way?

Well I did the NAND recovery and I still get a black screen after the BootMii menue also with out the sd card in the Wii it goes straight to the black screen.
 

stryk3rChOS

Member
OP
Newcomer
Joined
Jan 1, 2015
Messages
5
Trophies
0
XP
51
Country
United States
So I took the Wii apart and found the Bluetooth device wasn't plugged in. after plugging it in and booting the Wii everything works fine.
Do you have anyrecommendations as to what I should do now? If anything, I still have the homebrew channel.
 

466

yes, it says 466
Member
Joined
Mar 28, 2014
Messages
200
Trophies
0
Location
Earth
Website
466frfx.com
XP
217
Country
United Kingdom
So I took the Wii apart and found the Bluetooth device wasn't plugged in. after plugging it in and booting the Wii everything works fine.
Do you have anyrecommendations as to what I should do now? If anything, I still have the homebrew channel.

Well, I can create a pack for you, just tell me everything you want.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    BigOnYa @ BigOnYa: Fake news