wii ware installing

Discussion in 'Wii - Hacking' started by steve007, Jan 16, 2010.

  1. steve007
    OP

    steve007 GBAtemp Fan

    Member
    2
    Oct 7, 2007
    United States
    Nottingham
    ok i know the iso36 to use to install the wii ware or vc games right well i get a ticket error saying 2011 what do i do to fix this issue [​IMG]
     
  2. gamecat

    gamecat Advanced Member

    Newcomer
    1
    Oct 29, 2009
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice