wii version 3.3?

Discussion in 'Wii - Hacking' started by inuyasha09, Nov 18, 2008.

  1. inuyasha09
    OP

    inuyasha09 Member

    Newcomer
    1
    Aug 1, 2006
    Hello,
    my wii is system version 3.3j
    does that mean freeloader wont work? or is their a way to get around it?
    also does the twilight hack still work ?

    -thanks
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice