Wii VC Injector and WADS

Discussion in 'Wii U - Hacking & Backup Loaders' started by Black_Heart, Jul 1, 2018.

  1. Black_Heart
    OP

    Black_Heart Advanced Member

    Newcomer
    3
    Mar 30, 2018
    United States
    I've been using TeconMoon's Wii VC Injector for months now to "acquire" some Wii games (like Fatal Frame IV). I saw it supports WADS and decided to get Megaman 10. I type in the title key and download the icon/banner just fine. The injector packs it into an installable format and everything seems like it's good to go. I install it onto the USB on my Wii U and launch it. I get a black screen with white text stating it can't find the internal game title ID. It then takes me back to the Wii U ome menu. I go back to the injector and see there's no way to input the internal game title ID. I can't even add the actual wad file, only the wad's title ID (different from the internal game title ID). How can I properly pack and install wads with the Wii VC Injector?
     
  2. whorewolf

    whorewolf Member

    Newcomer
    1
    Sep 8, 2019
    United Kingdom
    Newcastle Upon Tyne
    Hi, I’ve just come across your message & im basically in the same predicament, did you ever manage to work how to input the title I’d?
     
  3. Black_Heart
    OP

    Black_Heart Advanced Member

    Newcomer
    3
    Mar 30, 2018
    United States
    Yeah, you have to install the WADs into the vWii itself. TeconMoon's injector just forwards the WAD, not install it. There are plenty of tutorials on how to install WADs on a Wii/vWii.
     
  4. whorewolf

    whorewolf Member

    Newcomer
    1
    Sep 8, 2019
    United Kingdom
    Newcastle Upon Tyne
    thanks for the reply & yeah I’ve started reading more about it but what I thought was going to be a simple process has literally started turning into a nightmare tbh haha. Hopefully I can work all this out soon as all I wanted was initially my GC games onto my wiiu menu lol. I didn’t even know what wads were until I accidently downloaded a wad manager what came with another folder I wanted & that somehow took all my iso files & has turned them into wads & by accident i deleted 236, 249 250 & 251 of the iso so now I can’t get into my VWii hbc channel at all as I can’t get past the VWii menu because of this I’m sure. Like I say it’s become a nightmare now as I don’t know if this is a soft brick or what but I’ve literally just left a post for a guy that replied to a thread that jumped out to me that was similar to my circumstances.
     
    Last edited by whorewolf, Nov 11, 2019
Quick Reply
Draft saved Draft deleted
Loading...