1. shanefromoz

    OP shanefromoz GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 18, 2007
    Messages:
    1,586
    Country:
    Australia
    Hello all i have a wii u with WUP Installer GX2 installed.
    I am getting an error 0xFFFBF442.
    It says something about sig patch.
    Could someone please kindly give me some advice.
    I have Haxchi installed.
    Thanks
     
    Last edited by shanefromoz, May 26, 2020
  2. V10lator

    V10lator GBAtemp Regular
    Member

    Joined:
    Apr 21, 2019
    Messages:
    209
    Country:
    Germany
    Haxchi but not CBHC I guess? If so you have to start Haxchi manually before. If that doesn't help reboot, start Haxchi, Start WUP Installer GX2, ... If that also doesn't help try WUP Installer Mod Y and if none of that helps the files you try to install might be corrupt.

    Sadly 0xFFFBF442 hasn't been deciphered yet. WUP Installer says "Verify WUP files are correct & complete. DLC/E-shop require Sig Patch" for all errors it doesn't know. That said please reply if you're able to solve this as devs need that information.

    //EDIT: Digging a bit deeper it might be connected to either the title.tik or title.cmd file (most likely title.tik). What exactly are you trying to install (don't give a link here in case it's warez but feel free to PM me the link) ?
     
    Last edited by V10lator, May 26, 2020
  3. shanefromoz

    OP shanefromoz GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 18, 2007
    Messages:
    1,586
    Country:
    Australia
    I have CBHC and when i turn on wii u and press home buttom. I select homebrew launcher and all i get is a -3 in top left hand corner

    — Posts automatically merged - Please don't double post! —

    All fixed sorry
     
    jeannotte likes this.
  4. V10lator

    V10lator GBAtemp Regular
    Member

    Joined:
    Apr 21, 2019
    Messages:
    209
    Country:
    Germany
    jeannotte and alexander1970 like this.
  5. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,014
    Country:
    France
    Hello,

    tell us how did you fix it ??

    this is always good to take

    You will make happy on this site. Thanks;)
     
    V10lator likes this.
  6. shanefromoz

    OP shanefromoz GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 18, 2007
    Messages:
    1,586
    Country:
    Australia
    jeannotte likes this.
  7. dojafoja

    dojafoja life elevated
    Member

    Joined:
    Jan 2, 2014
    Messages:
    642
    Country:
    That's because regular Haxchi doesn't launch you into cfw by default (assuming you obtained it from the official repo) and you need to be in cfw to install any content with a forged ticket. To launch regular Haxchi into cfw, you need to hold "B" while it is launching. You can also change what happens while holding different buttons by editing the Haxchi installers config.txt file and reinstalling it.
     
    Last edited by dojafoja, May 27, 2020
    shanefromoz and jeannotte like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Installer, Required,