Wii U won't start game unless I update.

Discussion in 'Wii U - Hacking & Backup Loaders' started by Mystic Shadow, Apr 3, 2016.

  1. Mystic Shadow
    OP

    Mystic Shadow GBAtemp Regular

    Member
    135
    36
    Mar 2, 2015
    United States
    Hi there I'm still new to the Wii u scene. I have a Wii U on 5.4 with tubehax setup. I used the patch to get on the eshop and downloaded the hyrule legends pack. I used wupinstaller to get the latest update v144. After all that said and done I try to start the game but won't unless my Wii U updates. Is there any homebrew to delete the flag or my options thanks.

    Edit: forgot to mention that in the data management there is a preparing update file there and I can't delete it.
     
    Last edited by Mystic Shadow, Apr 3, 2016
  2. Exavold

    Exavold lol

    Member
    1,004
    1,061
    Nov 9, 2015
    France
    lol
    I don't think there's any :/
     
  3. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,970
    1,913
    May 6, 2006
    United States
    If it says preparing update then wup installer didn't work
     
  4. pwsincd

    pwsincd Garage Flower

    Member
    GBAtemp Patron
    pwsincd is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,378
    1,750
    Dec 4, 2011
    Manchester UK
  5. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    7,568
    7,656
    Dec 1, 2014
    United States
    Under a rock
    Net-KILLER likes this.
  6. Mystic Shadow
    OP

    Mystic Shadow GBAtemp Regular

    Member
    135
    36
    Mar 2, 2015
    United States
    Forgot to mention I am spoofed to 5.5.1 sorry.
     
  7. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    7,568
    7,656
    Dec 1, 2014
    United States
    Under a rock
    Then just use the update removal homebrew
     
  8. Mystic Shadow
    OP

    Mystic Shadow GBAtemp Regular

    Member
    135
    36
    Mar 2, 2015
    United States
    I have done that still nothing I even let wup installer sit for 4hrs same thing. I'm just about to back up my data with saviine and format the damn thing.
     
  9. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    7,568
    7,656
    Dec 1, 2014
    United States
    Under a rock
    When you launch WUPInstaller, do you go back to the internet app from the pause menu or do you exit back to the home menu and then re-launch it?
     
  10. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,970
    1,913
    May 6, 2006
    United States
  11. Mystic Shadow
    OP

    Mystic Shadow GBAtemp Regular

    Member
    135
    36
    Mar 2, 2015
    United States
    I don't what it is now I figured for kicks I would update smash bros and that worked. So I don't understand what's going on I don't get the error screen in wupinstaller I use hfs to self host I run the kernel NOT the loadiine one then wup installer.
     
  12. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    769
    71
    Oct 27, 2010
    Belgium
    You may need to wait atleast 10-15min. Not sure if it is the same installer.
     
  13. ajd4096

    ajd4096 GBAtemp Regular

    Member
    176
    187
    Feb 17, 2009
    When you say "it won't start", what happens?

    If you get a "Preparing Update -> Connection Error -> Main Menu", try installing the earlier updates in sequence.
    See my posts in the WUP Installer thread starting here: http://gbatemp.net/goto/post?id=6211443#post-6211443
     
  14. kardus

    kardus Advanced Member

    Newcomer
    96
    12
    Jan 17, 2015
    Canada
    Someone correct me if I'm wrong, but when you download an update (from the eshop with NNU patch, I'm guessing it might happen with WUP installer too) and you try to launch it right after, if you are connected online it does some checks and will see you're actually still on 5.3.2/5.4 etc, even if you have the latest spoof and your settings say 5.5.1.

    How I've got around this is: I download the update from eshop (or install it with WUPinstaller), and then unplug my connection when its done (I use a wired connection, you can turn off your WiFi on your router if you're wireless). I Turn off the Wii U and turn it back on with it (still disconnected from the internet), then I actually launch the game. Make sure not to launch the title before you reboot the console and make sure the console doesn't have a conneciton. This way it installs/launches fine with no checks, and then I have no further problems when its reconnected to the network.