Hardware Wii U turns off randomly

Vledig

New Member
OP
Newbie
Joined
Oct 18, 2019
Messages
1
Trophies
0
Age
20
XP
32
Country
United Kingdom
Hi all,

Recently, my Wii U has run into some problems. Whenever I turn it on, the blue light blinks for a moment, the console runs normally for around a minute or two, then turns off. I've looked around online and in Nintendo's official troubleshooting, but I can't find any fix for it.

Anyone have any idea of what I should do next?
 
D

Deleted User

Guest
Hi all,

Recently, my Wii U has run into some problems. Whenever I turn it on, the blue light blinks for a moment, the console runs normally for around a minute or two, then turns off. I've looked around online and in Nintendo's official troubleshooting, but I can't find any fix for it.

Anyone have any idea of what I should do next?
maybe you should contact nintendo personally about the issue and see if they can help. the best thing would be that you just need to replace the power source cable. The worst thing would be that you have to send the console to nintendo, and even worse if you cfw'd it, because if you have done so, they wont repair it
 
Last edited by ,

Hayato213

..
Member
Joined
Dec 26, 2015
Messages
12,400
Trophies
1
Location
Aionios
XP
8,113
Country
United States
maybe you should contact nintendo personally about the issue and see if they can help. the best thing would be that you just need to replace the power source cable. The worst thing would be that you have to send the console to nintendo, and even worse if you cfw'd it, because if you have done so, there will be an extra charge.

They won't service it if has any trace of CFW on it, as you break the term of service.
 

Anxiety_timmy

vanCFW tester
Member
Joined
Oct 20, 2019
Messages
631
Trophies
1
Location
The void
XP
1,794
Country
United States
Its most likely a dead fan or a malfunctioning power brick.But it could be that there's something pluged in and that's causeing it.

--------------------- MERGED ---------------------------
 

zantzue

Well-Known Member
Member
Joined
Mar 14, 2009
Messages
144
Trophies
0
Location
Basque Country
XP
719
Country
I bought a Wii U that had the same problem. It used to shut down after an hour or so. I opened it and immediately saw that the fan power cable wasn't properly pluged. It wasn't completely unpluged but I think the fan speed wasn't the right one (not enough power) and the console used to get hot after that period of time. I connected the power cable properly and some years and hundreds of hours of gaming later it works perfectly.
 
Last edited by zantzue,
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/0PLynroGlRs?feature=share