Wii U System Menu Won't Load

Discussion in 'Wii U - Homebrew' started by DiamondNaruto, Sep 9, 2018.

  1. DiamondNaruto
    OP

    DiamondNaruto Newbie

    Newcomer
    1
    Sep 5, 2018
    United States
    So I have had my Wii U set up with Haxchi over the past 6 months. It has worked great until a few days ago when it decided to only want to load the Homebrew channel and nothing else. The only thing I use Haxchi/Homebrew for is SDCaffine for Sm4sh mods. When I press the home button to go back to the main menu, I am redirected to the Mii Maker. I am kind of confused on why this is happening and any help on the matter would be much appreciated.

    P.S I was changing the Sm4sh mod when this occurred. Though never had this happen previously when changing mods.
     
  2. Gamer4647

    Gamer4647 GBAtemp Regular

    Member
    2
    Jul 16, 2016
    The Homebrew Launcher goes over the Mii Maker app. If it's taking you back to Mii Maker when you quit the Homebrew Launcher with the HOME button, that's just normal behaviour.
     
  3. DiamondNaruto
    OP

    DiamondNaruto Newbie

    Newcomer
    1
    Sep 5, 2018
    United States
    But I am unable to do anything else on the Wii U. I am unable to run any sort of game because it isn't letting me go to the main menu.
     
  4. Gamer4647

    Gamer4647 GBAtemp Regular

    Member
    2
    Jul 16, 2016
    Does the Wii U Menu load without homebrew, or does it not load at all?
     
  5. DiamondNaruto
    OP

    DiamondNaruto Newbie

    Newcomer
    1
    Sep 5, 2018
    United States
    It's just doing this now...
     
  6. PortalPlayer

    PortalPlayer Member

    Newcomer
    1
    Jan 26, 2017
    United States
    I have no idea what you have done... did you restarted? If so then what ever you did bricked your wii u...
     
  7. DiamondNaruto
    OP

    DiamondNaruto Newbie

    Newcomer
    1
    Sep 5, 2018
    United States
    welp...:/

    — Posts automatically merged - Please don't double post! —

    would the gamepad be bricked too?
     
  8. PortalPlayer

    PortalPlayer Member

    Newcomer
    1
    Jan 26, 2017
    United States
    do you have a nand back up? did you installed cbhc (if so did you installed it on a unofficial/unsupported ds game and or touched it?) if not then what did you do to cause that... did you edit your system.xml? if so then you shouldnt had left that game because if you didnt you could access the homebrew channel via the internet browser and undo what you have done. welp we soon need to add your wii u to WiiUBru RIP List hope youll find a fix.

    — Posts automatically merged - Please don't double post! —

    also no the gamepad wouldn't do that
     
    Last edited by PortalPlayer, Sep 11, 2018
  9. Gamer4647

    Gamer4647 GBAtemp Regular

    Member
    2
    Jul 16, 2016
    I don't think using SDCaffine to temporarily replace game files would cause this.

    The video shows that it's stuck in some sort of loop when trying to return from something, but what about booting up?

    Using CBHC on an unclean DS title would stop the console from booting at all, but here it was able to get into the homebrew launcher, so it can't be that. Also, that would only run at boot.
     
  10. PortalPlayer

    PortalPlayer Member

    Newcomer
    1
    Jan 26, 2017
    United States
    Well then I think OP didn't told us something or forgot to... because I have no idea why this would happen.
     
  11. DiamondNaruto
    OP

    DiamondNaruto Newbie

    Newcomer
    1
    Sep 5, 2018
    United States
    The only thing I did is press home to go to Mii Maker and tried to use the various options in the pre-home menu while in Mii Maker. Then it started to do this.

    — Posts automatically merged - Please don't double post! —

    No to nand backup. I know I had the homebrew channel on the main menu. I used brainage to do so. I don't even know where the system.xml file would be.
     
    Last edited by DiamondNaruto, Sep 12, 2018
Loading...