1. Gjt1997

    OP Gjt1997 Newbie
    Newcomer

    Joined:
    Aug 18, 2018
    Messages:
    4
    Country:
    United States
    I hacked my wii u a few months back, added homebrew channel, and even download tons of apps through the homebrew app store, which all appear perfectly, except for emulators I've downloaded, they're nowhere to be found, I made sure they're in the wii u>apps folder, but they still won't appear, anyone know any reasons why this would happen? I've searched online, and I've had no luck
     
  2. pedro702

    pedro702 GBAtemp Legend
    Member

    Joined:
    Mar 3, 2014
    Messages:
    11,037
    Country:
    Portugal
    probably have the wrong folder for them take a picture of your sd card sd:wiiu/apps and then a picture inside one of the emulators folder like sd:wiiu/apps/snes9x
     
  3. Gjt1997

    OP Gjt1997 Newbie
    Newcomer

    Joined:
    Aug 18, 2018
    Messages:
    4
    Country:
    United States
    It's not letting me post the pictures, it says most likely because spam related, any other way I can send them?

    — Posts automatically merged - Please don't double post! —

    Here are the pics
     

    Attached Files:

  4. pedro702

    pedro702 GBAtemp Legend
    Member

    Joined:
    Mar 3, 2014
    Messages:
    11,037
    Country:
    Portugal
    im guessing you have an outdated homebrew channel that can only read elf files and not rpx?
     
  5. Braedyn55

    Braedyn55 Newbie
    Newcomer

    Joined:
    Oct 2, 2018
    Messages:
    9
    Country:
    Australia
    Update Your Homebrew Launcher From the Store?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Appearing, Emulators, Homebrew