Wii U Hack vWii mode doesnt working anymore

Discussion in 'Wii U - Hacking & Backup Loaders' started by joel14, Aug 28, 2015.

  1. joel14
    OP

    joel14 Newbie

    Newcomer
    1
    0
    Aug 28, 2015
    Swaziland
    Hi
    i tried to softmod my wii u. When i tried to do the exploit. the game freezed adn i had to turn the power off. After restart icouldnt start any game anymore in vwii mode. i mean i come into the mode but the dash board doesnt work anymore. If iclick on it nothing happens. Is there a way to fix this? thanks
     
  2. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    This doesnt make sense

    Did you try to hack vWii? Or Wii U?
    Did you successfully install the homebrew channel at any point, or is the game that froze youre referring to and game that uses an exploit?
     
  3. FaTaL_ErRoR

    FaTaL_ErRoR AKA ŦƕƎ ƠṀƐƝ

    Member
    491
    346
    Mar 9, 2014
    United States
    Did you do this with the files on an sd card? If so have you tried removing the sd card?
    You may have a corrupt save for the smash stack hack.
    Also did you make sure you have played this game before so you have a save to swap?
     
  4. Kaneco

    Kaneco GBAtemp Regular

    Member
    100
    12
    Mar 14, 2009
    United States
    I know what problem you 'may' be having...

    Delete the save for Smash Brawl and start the process over again. DO NOT PUT THE SD CARD WITH FILES...UNTIL YOU DELETE THE CUSTOM STAGES THAT COME WITH THE GAME, back out to the main menu, proceed to insert SD card, THEN go back to 'Stage Builder'. It's known to lock up the system when you don't delete the stock Custom stages before inserting SD card, and apparently the problem persists with the current save, even if you do delete the stages after encountering this problem.