Wii U Games Auto Update firmware?

Discussion in 'Wii U - Hacking & Backup Loaders' started by xxnumbxx, Mar 7, 2016.

  1. xxnumbxx
    OP

    xxnumbxx Newbie

    Newcomer
    3
    0
    Mar 7, 2016
    Mexico
    I have a Wii u on 5.3.2 which is not connected to the internet and I don't play online so no worries there.
    But, I want to purchase Zelda Twilight Princess HD and have read that some game discs have higher firmware on them. Is there any risk of the game disc automatically updating my wii u?
     
  2. TinyRick

    TinyRick Advanced Member

    Newcomer
    86
    38
    Mar 15, 2009
    United States
    Won't be able to play Zelda Twilight Princess HD without updating.
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,486
    5,461
    Mar 17, 2010
    Norway
    Alola
    Maybe it works in Loadiine?
     
  4. Twinkeltoe

    Twinkeltoe Member

    Newcomer
    41
    28
    Jan 16, 2016
    Netherlands
    Just spoof the FW to FW 5.5.1 and it should work.

    Without spoof it will at least nag if not update your FW to w/e FW there's on the disk.
     
    tbb043 and Voxel like this.
  5. xxnumbxx
    OP

    xxnumbxx Newbie

    Newcomer
    3
    0
    Mar 7, 2016
    Mexico
    Ya I played on Loadiine but, the lag is very bad between scenes and it has long load times. I like the game so don't mine spending the money on the game.

    — Posts automatically merged - Please don't double post! —

    Will spoofing to 5.5.1 prevent it from updating or is there still a risk? Anyone know if the Zelda disc has a firmware greater than 5.5.1?
     
  6. kumikochan

    kumikochan GBAtemp Maniac

    Member
    1,123
    499
    Feb 4, 2015
    Belgium
    Tongeren
    None of the above is true. I'm on lower firmware and got Zelda on launch and it plays just fine without updating or spoofing whatsoever.
     
  7. Pachee

    Pachee GBAtemp Fan

    Member
    321
    180
    Nov 3, 2015
    United States
    Let me guess, OP is using a cheap/fake SD card?
     
  8. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,579
    2,211
    Jun 23, 2014
    United States
    Indiana
    I have a sandisc class 10 and the loading times are slow, not super slow, but still annoying.

    Some games are definitely slower on loadiine, like super mario 3d world.
     
  9. Pachee

    Pachee GBAtemp Fan

    Member
    321
    180
    Nov 3, 2015
    United States
    Did you check if it has actual class 10 speeds?
     
  10. tbb043

    tbb043 Member

    Member
    1,046
    461
    Jan 30, 2008
    United States
    I'm using 5.3 spoofed to 5.4 and TPHD disc works fine.
     
  11. xxnumbxx
    OP

    xxnumbxx Newbie

    Newcomer
    3
    0
    Mar 7, 2016
    Mexico
    Nope OP is using a class 10 sandisk. Wind Waker plays fine but twilight princess is slow from scene to scene.
     
  12. Pachee

    Pachee GBAtemp Fan

    Member
    321
    180
    Nov 3, 2015
    United States
    Try H2testw just to be sure it is a legit sandisk. These are the most common fakes you can find out there
     
  13. Taven

    Taven Advanced Member

    Newcomer
    50
    13
    Feb 21, 2016
    United States
    United States
    A friend of mine (who is also hacking tphd with me) Cosmo Cortney is on 5.3.2 I believe everything works just fine because the game doesn't have a disc update on it
     
  14. Pachee

    Pachee GBAtemp Fan

    Member
    321
    180
    Nov 3, 2015
    United States
    Don't fall for this people.:mellow:
     
  15. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,918
    1,433
    Nov 17, 2008
    United Kingdom
    I heard it has 5.4.0 on disc.

    I have 5.3.2 spoofed to 5.5.1, works fine just slow loading, not 8 seconds more like 4-5.
     
    Last edited by KiiWii, Mar 8, 2016
  16. Taven

    Taven Advanced Member

    Newcomer
    50
    13
    Feb 21, 2016
    United States
    United States
    I looked everywhere on the EU copy no sign of update data anywhere unless I'm blind as hell if so I apologize