Wii U Emulation has stopped working-Error

Discussion in 'Wii U - Emulation & CEMU' started by Sonic9212, May 19, 2018.

  1. Sonic9212
    OP

    Sonic9212 Newbie

    Newcomer
    1
    May 19, 2018
    Pakistan
    Hey Guys!I need some help please.

    CEMU always crashes after i try to load New super mario bros u or new super luigi u.Im pretty sure i can run these game as i can emulate the wii just fine on dolphin.here are my specs:

    ------------------
    System Information
    ------------------
    Time of this report: 5/19/2018, 08:11:50
    Machine name: USMANPC
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr_escrow.180330-1600)
    Language: English (Regional Setting: English)
    System Manufacturer: Hewlett-Packard
    System Model: HP Compaq dc7800p Convertible Minitower
    BIOS: Default System BIOS
    Processor: Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz (2 CPUs), ~2.3GHz
    Memory: 4096MB RAM
    Available OS Memory: 4016MB RAM
    Page File: 2819MB used, 5209MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA Quadro FX 570 (Microsoft Corporation - WDDM v1.1)
    Manufacturer: NVIDIA
    Chip type: Quadro FX 570
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_040E&SUBSYS_047410DE&REV_A1
    Display Memory: 1995 MB
    Dedicated Memory: 243 MB
    Shared Memory: 1751 MB
    Current Mode: 1600 x 1200 (32 bit) (60Hz)
    Monitor Name: Generic Non-PnP Monitor
    Monitor Model: unknown
    Monitor Id:

    I took this from dxdiag.Any solutions to my problem,cuz i tried the "content" solution and it didnt work

    Thanks in advance!
     

    Attached Files:

    • log.txt
      File size:
      2.8 KB
      Views:
      23
  2. DrPickles

    DrPickles Newbie

    Newcomer
    1
    May 21, 2018
    United States
    Your computer just isn't powerful enough to run it.

    I have a fairly fast 2nd gen i3-2120 with a 1050TI and 16G of RAM.
    GTAV, EVE, ESO, etc... work well on high settings.
    Cemu and games live on an SSD.

    Cemu does not work well.
    It takes a LOT of power, and as much RAM as you can throw at it, to emulate well.
    Not to mention you need a supported video card, yours was good a decade and a half ago but it hasn't aged well.

    You have to upgrade your system - you have to get a NEW system - to emulate a WiiU.

    It would more than likely be cheaper at the moment to just buy yourself a physical console.
     
    Traace likes this.
  3. Sonic9212
    OP

    Sonic9212 Newbie

    Newcomer
    1
    May 19, 2018
    Pakistan
    Yeah man i have a potato,but it manages to run new super mario bros wii just fine at 50-60 FPS so i thought,same case for nsmbU.Thanks for the help!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice