Wii u 4.0.3 loadiine gx2 problems

Discussion in 'Wii U - Hacking & Backup Loaders' started by Scooby2a, Jul 14, 2016.

  1. Scooby2a
    OP

    Scooby2a GBAtemp Regular

    Member
    100
    5
    Mar 6, 2016
    Uruguay
    Hi all. I've searched many posts and nothing found regarding my problem.
    I have a wii u on 4.0.3
    I've blocked all updates via my router.
    I've installed homebrew and its working. When I load loadiine gx2 i see my backups. However when I select a game it displays loading rpx AND then hangs on a black screen.I've read elsewhere that another user waits 25mins and then the game loads. I've waited the same but nothing happens. Any ideas. Is it my firmware?
    If so is there a way to make it work without purchasing a game disc?
    Please any advice would be greatly appreciated
     
  2. VinLark

    VinLark This machine kills bourgeois sentimentality.

    Member
    4,068
    4,705
    Jun 11, 2016
    Trinidad and Tobago
    4chan and other wonders of the internet
    My advice: Update your fw. Their is no use for still being on 4.0.3....
     
  3. reprep

    reprep GBAtemp Advanced Fan

    Member
    934
    300
    Jul 5, 2012
    Just update to the latest fw. 5.5.1 is still vulnerable.


    Sent from my iPhone using Tapatalk
     
  4. Scooby2a
    OP

    Scooby2a GBAtemp Regular

    Member
    100
    5
    Mar 6, 2016
    Uruguay
    Hey guys. I managed to borrow splatoon and updated to 5.3.2
    Now my vwii doesn't play my Wii ISO on my HDD.
    Do I need to install any wads or cios?
    Also back to wii u I made a backup of my Mario bros u and upon launching in loadiine all I get is a black screen and I have to unplug the PSU as it freezes.
    I have the meta data and content files etc and all checks out fine. I tried 2 times using uwizard.
    On Mario kart I get a buzzing noise and system crashes also
     
  5. MalayZN

    MalayZN Advanced Member

    Newcomer
    63
    2
    Jul 26, 2008
    Canada
    hi scooby2a
    i think you need to remod the vwii from scratch again.
     
  6. Scooby2a
    OP

    Scooby2a GBAtemp Regular

    Member
    100
    5
    Mar 6, 2016
    Uruguay
    Just checked SNES and other emulator s and they work fine.
    Wii flow worked once and that's it
     
  7. Scooby2a
    OP

    Scooby2a GBAtemp Regular

    Member
    100
    5
    Mar 6, 2016
    Uruguay
    i have an update. i change the ios.
    i was using 236 and changed it to 249
    it now works fine, even nintendont and wii u backups along with all the emulators. hope this can be of help to someone else