Wii trouble

Discussion in 'Wii - Hacking' started by McGoogles, Aug 28, 2010.

  1. McGoogles
    OP

    McGoogles Newbie

    Newcomer
    3
    0
    Feb 27, 2010
    United States
    Ok so i updated my wii to cios 20. I chose ios249 base 57. After i have installed this i am having troubles with my usb load gx that is installed as a wad it cant find my usb drive. Could you help me fix this.

    Also sorry if my english is bad.
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,253
    9,463
    Dec 3, 2009
    Germany
    ???
    Try to delete the config, backup the config folder on your sd card first and then remove the folder from the sd card.
     
  3. McGoogles
    OP

    McGoogles Newbie

    Newcomer
    3
    0
    Feb 27, 2010
    United States
    Thanks for you quick reply and sorry for my slow reply. I did as you said. Nothing has changed. I didnt mention a message i got when i started it

    No usb device found.
    Do you want to retry for 30 seconds
    Then gives me to buttons that say cios 249 or 222
     
  4. wiistarter

    wiistarter GBAtemp Fan

    Member
    385
    0
    Apr 11, 2009
    I had this problem as well. In the end up I just used an IOS56 base and it worked fine.....
     
  5. McGoogles
    OP

    McGoogles Newbie

    Newcomer
    3
    0
    Feb 27, 2010
    United States
    So i did what you said i still am getting that issue. I chose ios 249 then picked 56 like you said and picked 249 again. and im still gettting this issue am i suppose to install something else?
     
  6. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    Try this... Instructions
    1) Extract the folder to the Apps folder on the SD card
    2) For offline install: Get the IOS wad you want to use as base with NUS Downloader
    3) Run the Installer with HBC
    4) Choose IOS36 (or IOS249 if you already had a cIOS). If IOS36 doesn't work, follow a guide to restore the Trucha Bug.
    5) Choose wad install for offline mode or network install for online mode

    Or if it doesn't work go 2 the 4.3 guide in the Stickies!! lol