Wii That Doesn't Turn On

Discussion in 'Wii - Hardware, Devices and Utilities' started by Budsterblue, Jun 2, 2017.

  1. Budsterblue
    OP

    Budsterblue Newbie

    Newcomer
    5
    0
    Jan 16, 2017
    United States
    My situation:
    A few years ago, lightning struck close to my house and all my electronics fried, including my wii. The sad part was that the night before I was going to make a nand backup with bootmii, but I held off until the next day. The wii shows signs of life (the orange light shows when plugged in). I've bought a new wii since then, but all of my saves are gone. Is there any way to retrieve my saves?
     
  2. SonicMC

    SonicMC GBAtemp Regular

    Member
    193
    56
    Dec 6, 2007
    United States
    Depends,

    On what you have available to you and how broken the wii is:

    Basically you will need the keys for the wii, the nand backup of the wii.

    If the nand didn't get fried by the lightning you could connect it to something like the infectus and pull the nand.bin... but not sure how you get the keys; which are probably needed to extract the nand on your pc.

    If you can get it extracted you can likely find your save files and then there are a few different ways to probably move them to your new wii. But I wouldn't bother looking up that stuff until you can find a way to extract the nand.bin and keys first.

    Which may not be possible at all if the lightning broke it that bad.
     
  3. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,213
    1,545
    Feb 13, 2015
    Italy
    Imola
    "orange when plugged in" already sounds bad to me... after connecting the power brick it's supposed to be red, any other color (green or red+green=yellow) imply the wrong pins of the processor are being activated or damage elsewhere to the board/led...
     
  4. Budsterblue
    OP

    Budsterblue Newbie

    Newcomer
    5
    0
    Jan 16, 2017
    United States
    I haven't turned the system on in over a year, so I'm not entirely sure that it was orange. Gonna test a few things out tomorrow and put it back together (took it all apart to try to see what the problem was, but never put it back together)

    Edit: what it looks like currently: http://imgur.com/a/3fMwx

    Edit number 2: Wii shows red light when plugged in (red light turns off after a few seconds of being plugged in for some reason).
    Pictures (sorry for the bad quality, the lighting in the room I'm in is bad):
    http://imgur.com/a/YCASt
     
    Last edited by Budsterblue, Jun 3, 2017
  5. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,081
    2,304
    Mar 8, 2012
    United States
    Have you tried a different AC adapter with this system?
     
  6. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,512
    1,432
    Aug 22, 2016
    United States
    Over there ;)
    Wii dont know what to tell you.

    you try to see if it is maybe the modules on it, replace the Bluetooth, wifi, and disk drive.
    Because the wii cant boot with wifi, or bluetooth
     
  7. Budsterblue
    OP

    Budsterblue Newbie

    Newcomer
    5
    0
    Jan 16, 2017
    United States
    Sorry for not responding. I have tried a different AC adapter (the old one wouldn't work at all). I may try swapping the some parts with my new wii when I get back from vacation. I'll report back with news soon hopefully.