Wii System Updated to 3.4

Discussion in 'Wii - Hacking' started by Midnightzak, Dec 23, 2008.

Dec 23, 2008

Wii System Updated to 3.4 by Midnightzak at 10:40 PM (1,148 Views / 0 Likes) 5 replies

  1. Midnightzak
    OP

    Member Midnightzak GBAtemp Regular

    Joined:
    Aug 5, 2008
    Messages:
    176
    Country:
    United States
    So last night a friend sent me a gift that I needed to download through the Shop Channel and it forced a system update. I without thinking allowed it to do so and now I have 3.4 update on my system.

    Haven't done extensive testing but it appears that my HBC still works but I am semi-paranoid about bricking my Wii.

    I still have Wanin's loader and want to swap to the latest WiiGator loader but am wondering if this could cause problems. Reason I am asking is because there is alot of information about not getting the 3.3 update because it causes issues but didn't know if i was in the clear since my HBC still works.


    tl;dr - did 3.4 screw my system? do i need to roll back the update? should i continue without changing anything?
     
  2. mhadf

    Newcomer mhadf Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    61
    Country:
    United States
    Don't worry too much, I'm running 3.4E with Gamma, not had any issues yet.... even installing Wad's fine
     
  3. Tylervit2418

    Newcomer Tylervit2418 Member

    Joined:
    Dec 23, 2008
    Messages:
    40
    Location:
    Ohio
    Country:
    United States
    From what I know, you can still downgrade back

    http://gbatemp.net/index.php?showtopic=118446

    I'm unsure if there are any possible long term negative effects, but I guess don't worry about it until you find a problem with your current situation..
     
  4. Kroam17

    Newcomer Kroam17 Member

    Joined:
    Nov 9, 2008
    Messages:
    21
    Country:
    Netherlands
    Be aware that you allowed Nintendo to install new firmware versions without them having to you press OK. It's not said they actually will, but to be safe, I'd go back to 3.2.
     
  5. Midnightzak
    OP

    Member Midnightzak GBAtemp Regular

    Joined:
    Aug 5, 2008
    Messages:
    176
    Country:
    United States
    Yea, I reverted back to 3.2 and did the 3.3 (shop channel?) update that comes with the backup loader. Seems to work fine.
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    ??? The shop channel update has nothing to do with the backup loader. You only need the cIOS and the loader, nothing else.
     

Share This Page