Wii sound Problem

Discussion in 'Wii - Hardware, Devices and Utilities' started by rootbeerking, Dec 21, 2008.

  1. rootbeerking
    OP

    rootbeerking Member

    Newcomer
    27
    0
    Oct 27, 2008
    United States
    Hello just recently, over the past two days or so I've been experiencing problems with my Wii's sound. Basically it sounds like the audio is being blown out. I know it's not my TV speakers because I tried hooking the R/L audio into a pair of headphones and I still get the same blown out sound(like the wii is pushing too much dBs for the level). Has any one else had this problem? Do you know if there is a way to fix this? Is it because I've been rocking out to a backup copy of Taiko No Tatsujin Wii too much lately? I have no idea why my wii suddenly has this sound issue... But it's makin' me a little ill, knowing it isn't workin' correctly.

    Please, if someone could help me out, that would be great.
     
  2. Brian117

    Brian117 GBAtemp Psycho!

    Member
    3,255
    713
    Oct 1, 2007
    United States
    Cleveland, OH
    Maybe your component cables are shot.

    Purchase a new set from Nintendo or something.

    If it still continues, I would contact Nintendo.

    EDIT: And also, playing a backup copy of a game cannot harm anything hardware related. So don't worry about any more backups causing problems. Not possible.
     
  3. rootbeerking
    OP

    rootbeerking Member

    Newcomer
    27
    0
    Oct 27, 2008
    United States
    I was thinkin' it might be the cable. I'm still using the cable that came with the wii, I didn't know they could get shot... I am planning to upgrade to component soon, so all the more reason to do so now.

    Thanks for replying.
     
  4. Knarf

    Knarf GBAtemp Regular

    Member
    208
    0
    Nov 12, 2008
    United States
    I was just about to suggest a new AV. Maybe you should get the component HD cabels?