Wii simi-brick help

Discussion in 'Wii - Hacking' started by Zagrom, Sep 15, 2009.

  1. Zagrom
    OP

    Zagrom Newbie

    Newcomer
    3
    0
    Sep 11, 2009
    United States
    Sorry a request for help has to be my first post here, but I was told
    by best bet for help would be here,
    if this happens to be the wrong section, move it as needed. Thanks.

    Here is a basic idea of whats going down.

    Im in the process of moding my Wii to play "back up" games if you will,
    as well and do all other homebrew things, I start up my Wii and Im on
    preloader (v0.29) I CAN open homebrew channel, the problem lays on
    the systemmenu, I get the error:
    "The system files are corrupted.
    Please... bla bla, operation manual
    bla bla"


    I know your first thought is, "Use recovermii to boot your NAND"
    good idea, some reason that thing never worked for me, I have a backup
    made from bootmii v3.0, which I understand had some issues (I updated
    to 4.0, no dice) when I started having the "system files corrupted" error
    bootmii seemed to be corrupted too, I have not yet tried to reinstall it

    um, other info:
    bottom left of preloader screen,
    ISO v50
    systemmenu v385


    if any other info is needed let me know,
    Im sorta at a loss at the moment.

    any help or ideas would be great.
     
  2. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,190
    241
    Oct 4, 2007
    Preloader needs the ES_DiVerify (AKA ES_Identify) function to be patched in order to load the systemmenu, but it only patches IOS 60. You are running System Menu 3.4U, under IOS 50. Go into the preloader settings, and change the "System Menu IOS" to "60", then Save your settings.

    I'm asuming you already have IOS 60 installed.

    Offtopic:
    You said "ISO v50"?
    .ISO is most common filename extension for DVD backup image files, but:
    IOS is the system files used on thwe Wii (not ISO). Don't worry, A lot of new people make this ISO, IOS mistake.
     
  3. Zagrom
    OP

    Zagrom Newbie

    Newcomer
    3
    0
    Sep 11, 2009
    United States
    Thank you very much for your quick reply,

    I believe I understand the issue,
    I don not have IOS (
     
  4. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    3.4U wont have IOS60 by default so unless the thread starter is going to upgrade he should be installing v0.28 of preloader and not v0.29 which is for 4.0 and above.
     
  5. Arendo

    Arendo GBAtemp Regular

    Member
    137
    0
    Dec 22, 2008
    Netherlands
     
  6. Zagrom
    OP

    Zagrom Newbie

    Newcomer
    3
    0
    Sep 11, 2009
    United States
    Thank you,
    Updateing to 4.0 now (which is what I wanted to do)

    Getting a 2 for one,
    This site has great support,
    I know where Im going for
    for future Wii Q&A

    ... ...
    Update done,

    And just like that, the problem was fixed,
    thanks again for the great support,

    An issue I have been trying to fix on my
    own for about a day and a half fixed in a
    matter of less then an hour,

    Im glad it wasn't a real problem.