Wii settings inst opening.

Discussion in 'Wii - Hacking' started by YuRIK, Jan 2, 2013.

Jan 2, 2013

Wii settings inst opening. by YuRIK at 6:30 PM (362 Views / 0 Likes) 5 replies

  1. YuRIK
    OP

    Newcomer YuRIK Member

    Joined:
    Jan 2, 2013
    Messages:
    11
    Country:
    Canada
    Hi.

    I have a softmoded wii and whenever I go into the settings it just stays at a black screen and doesn't do anything, and I have to unplug my wii for it to work again. How can this be fixed? Help would be greatly appreciated.
     
  2. Antidote

    Member Antidote GBAtemp Regular

    Joined:
    Jul 13, 2011
    Messages:
    106
    Country:
    United States
    Did you mod the system menu? if so you need to make sure everything matches for it to work properly (i.e if you have an NTSC-U Wii, you should use ALL NTSC-U resources [System Menu, EULA etc])
     
  3. YuRIK
    OP

    Newcomer YuRIK Member

    Joined:
    Jan 2, 2013
    Messages:
    11
    Country:
    Canada
    Yes I did. So how would you make sure everything matches, or what would I have to do to get it back to the default system menu?
     
  4. pwsincd

    Member pwsincd Garage Flower

    Joined:
    Dec 4, 2011
    Messages:
    2,973
    Location:
    Manchester UK
    Country:
    United Kingdom
  5. YuRIK
    OP

    Newcomer YuRIK Member

    Joined:
    Jan 2, 2013
    Messages:
    11
    Country:
    Canada
  6. Antidote

    Member Antidote GBAtemp Regular

    Joined:
    Jul 13, 2011
    Messages:
    106
    Country:
    United States
    Glad you got it fixed :D
     

Share This Page