Wii Remote turns off

Discussion in 'Wii - Hacking' started by iBetto, Dec 20, 2010.

Dec 20, 2010

Wii Remote turns off by iBetto at 12:00 AM (2,519 Views / 0 Likes) 3 replies

  1. iBetto
    OP

    Newcomer iBetto Newbie

    Joined:
    Dec 19, 2010
    Messages:
    8
    Country:
    United States
    I currently hacked my wii v4.3u and i tried to intall wad manager. Everything was fine till i got the the part where you have to choose what NAND emulator or some thing like that. My wii remote turns off and when i try to turn it on again it just blinks and i have to dissconnect my wii ore hold power button, i might also post a link to the video of the problem. Your help is mutch appreciated. [​IMG]
     
  2. iBetto
    OP

    Newcomer iBetto Newbie

    Joined:
    Dec 19, 2010
    Messages:
    8
    Country:
    United States
  3. fattest

    Member fattest GBAtemp Fan

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
    try MultiMod Manager

    edit: I'm not really clear on what you're trying to do. By "install wad manager" I guess you mean "install wads via wad manager". Are you in the middle of softmodding your wii or you're just trying to install something new?
     
  4. iBetto
    OP

    Newcomer iBetto Newbie

    Joined:
    Dec 19, 2010
    Messages:
    8
    Country:
    United States
    Actually i have it softmodded allready. Im new and with the lack of expirience i did not know what i was doing, but i just made it work by installing IOs 236, and yes i was trying to install something via WAd manager. But thanks for your help.
     

Share This Page