wii now doesn't play gamecube games???

Discussion in 'Wii - Hacking' started by ATRochie, May 18, 2009.

May 18, 2009
  1. ATRochie
    OP

    Newcomer ATRochie Member

    Joined:
    Feb 8, 2009
    Messages:
    29
    Country:
    United States
    Greets,

    I have been running my wii with the USB loader for a few weeks and enjoying it. Tonight I went to play a gamecube original disc, and when I launched the game through the disc channel it would just give me a black screen. How do I get around this??? My wii is a 3.2U and I am running cios36rev10, and have been using a usb loader mostly, but I wanted to play a legit gamecube disc, but had no luck. I got around the microphone issue by simply burning the mic enabled games, and then loading CIOS36rev8 when I wanted to use a USB mic. Is there something similar I can do in order to play a legit gamecube game. The title in question was Donkey Konga. I tried my disc on a friends unhacked wii, and it loaded no problem. What should I do? Thanks in advance.
     
  2. bladepwnedyou

    Member bladepwnedyou GBAtemp Regular

    Joined:
    Jan 16, 2009
    Messages:
    107
    Location:
    Vermont
    Country:
    United States
    Well i had same problem and you have two choices that you can do
    1. Upgrade up to firmware 4.0 and then the disks will run through the disk channel again and show up.

    Or

    2. Run gamecube backup launcher with regular disk, should run the disk even if its the actual copy
     
  3. jarock

    Member jarock GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Ireland
    I run USB Loader and I have Wiigators GC Backup Loader V2. I am on 3.2e
    I have cIOSCORP, patched the MIOS and my GC backups run with DISC channel. I use v2 for running Multi GC Disks and have GC region free enabled in Preloader. All my GC Backups work.
     

Share This Page