Wii not recognizing data from Hard Drive / SD Card?

Discussion in 'Wii - Hardware, Devices and Utilities' started by Defiledhero, Jul 29, 2013.

  1. Defiledhero
    OP

    Defiledhero Member

    Newcomer
    28
    0
    Jul 29, 2013
    United States
    I used Letterbomb with my wii last year and made it fully functional with all the programs. I was able to play ISO's, emulators and etc.

    I come back today to try it again, but the Wii doesn't read anything off the SD card. The SD Card still has emulators and rom's on it, but the homebrew channel doesn't show anything, it's just a blank screen with bubbles. It's on iOS 58.

    The USB Loader GX doesn't work either. I Just reformatted my hard drive and am going to try to load more ISO's/CSO's. I just need help on fixing the homebrew channel and USB Loader again, because I can't find the problem. I am not very familiar with wii tampering.

    Please let me know what to do, all help is appreciated. Thanks.
     
  2. Leo Alves

    Leo Alves GBAtemp Regular

    Member
    117
    17
    Dec 16, 2012
    Brazil
    Is the SD card recognized on your computer??

    Backup your files, and try to format the SD card to FAT16 or FAT32 and cluster size 32kb ,

    and the HDD to FAT32 > cluster size 32kb (Using EaseUS Partition Master). If you have two partitions, set the partition with the homebrew files to primary and active

    If this don't work...
    which version of Homebrew Channel is installed? if is 1.0.8 or less, update it to 1.1.0
    Download the latest stable version of Usb Loader GX or try another Usb Loader like Wiiflow and CFG usb loader download and put the files on the apps folder normally

    See if it works
     
  3. Defiledhero
    OP

    Defiledhero Member

    Newcomer
    28
    0
    Jul 29, 2013
    United States
    I am formatting my HDD from NTSF to FAT32 right now. I only have one partition.

    Also, my SD card was already at FAT32. I reformatted it again and re-added all the files, I will check if it works.

    My Homebrew channel is at 1.1.0.
     
  4. Defiledhero
    OP

    Defiledhero Member

    Newcomer
    28
    0
    Jul 29, 2013
    United States

    I have successfully made the homebrew browser show apps again and emulators work fine now.

    I am just having a problem with playing Wii games, I got an ISO, but it won't load on WiiFlow. It shows the game on their, but when I try launching it, it takes me back to the Wii Menu.

    Also, when I try installing a game disc, it tells me I don't have enough block spaces for the game. What to do?
     
  5. Leo Alves

    Leo Alves GBAtemp Regular

    Member
    117
    17
    Dec 16, 2012
    Brazil
    Hey dude, sorry for not answering you

    You put the games on the HDD using the Wii Backup Manager right? The games only work if you use this

    If you already done that
    See if the ''IOS Reload block'' option in Wiiflow is enabled

    Have you tried to run the games with CFG Usb Loader ?

    About the'' installing a game disc'', i don't know what could be, i never tested that option, sorry
     
  6. Defiledhero
    OP

    Defiledhero Member

    Newcomer
    28
    0
    Jul 29, 2013
    United States
    It's alright, well I couldn't fix WiiFlow anymore, so I just tried to go back to USB Loader GX and now I am sticking with that.

    Thanks for your cooperation :).