Wii & Netgear WPN824 Connection Issue

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by TraumaHoundNDS, Jan 5, 2009.

Jan 5, 2009
  1. TraumaHoundNDS
    OP

    Member TraumaHoundNDS GBAtemp Fan

    Joined:
    Sep 12, 2008
    Messages:
    355
    Location:
    Seattle, WA, USA
    Country:
    United States
    I've tried the tips Nintendo & Netgear give to get my WPN824 running but nothing has worked for my Wii (and I have WPA2 set so no-go for my DS, but this I understand.) Any tips & tricks that can get me up and running? It works great with my netbook (using it right now for this post) and the Wii does see the router's SSID but it won't connect.
     
  2. friknfrak

    Newcomer friknfrak Advanced Member

    Joined:
    Dec 27, 2008
    Messages:
    87
    Country:
    United States
    I had trouble getting my Wii to talk on a WPA2 network, if the netgear allows you to FORCE WPA only - or WEP (if your comfortable with that) give that a go. Remember, WPA will use true passphrase, WEP will convert your phrase to HEX. Another thing with WPA might be the difference between PSK/TKIP authentication methods.

    Best bet configuration to allow your Wii on the Wi-Fi (set this on your router):
    WPA - PSK (Pre-Shared Key) - Simple SSID (one word, 10 chars or less, no spaces or special chars)

    Give that a go and let us know.
     
  3. TraumaHoundNDS
    OP

    Member TraumaHoundNDS GBAtemp Fan

    Joined:
    Sep 12, 2008
    Messages:
    355
    Location:
    Seattle, WA, USA
    Country:
    United States
    Thanks, I'll give it a go and report back. I'm tempted to just open up the wifi signal just to see if I can get connected at all.
     
  4. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    I also have a NETGEAR router, and I found that if you just try connecting twice it usually works. Make sure the the WEP key is right both times.
     

Share This Page