1. Single User

    Single User Newbie
    Newcomer

    Joined:
    Mar 2, 2015
    Messages:
    1
    Country:
    Gambia, The
  2. knm

    knm Advanced Member
    Newcomer

    Joined:
    Sep 30, 2012
    Messages:
    61
    Country:
    United States
    I have a question, but I'm a bit new on Whiite Linux. I'm stuck on the first step where it said "To fix this you have to recompile the kernel" on the Wiibrew Forum page (http://forum.wiibrew.org/read.php?29,61010). What can I found this kernel configuration?

    Code:
    zcat /proc/config.gz > /tmp/my_kernel_config.txt
    By the way, what does it means "To get your
    kernel configuration just boot into your whiite linux installation and do a (zcat /proc/config.gz > /tmp/my_kernel_config.txt)?
     
  3. laharl22

    laharl22 GBAtemp Advanced Maniac
    Member

    Joined:
    Dec 19, 2014
    Messages:
    1,765
    Country:
    France
    anybody have a bundle of debian wii with xfce for whiite installer ?
     
  4. laharl22

    laharl22 GBAtemp Advanced Maniac
    Member

    Joined:
    Dec 19, 2014
    Messages:
    1,765
    Country:
    France
    help me please for a easy installer for debian im missing with debian installer
     
  5. Jasjar

    Jasjar Advanced Member
    Newcomer

    Joined:
    Sep 28, 2016
    Messages:
    68
    Country:
    Australia
    Does anyone have a copy of xwhiite? The file on the top of the page is missing entire folders. All it has is boot, initrd, lib, lost+found, media, root, sbin, usr and var. I tried to use it anyway, but when I boot it there is only text and I cannot type anything.
     
    Last edited by Jasjar, Nov 6, 2016
  6. DismissedGuy

    DismissedGuy Advanced Member
    Newcomer

    Joined:
    Aug 15, 2016
    Messages:
    95
    Country:
    Netherlands
    As far as I know (may not be true), those are the only folders you need. You need to install the xfce environment, as stated in the tutorial.
    However, if you still think you have the wrong one, use the link in Single User's last post on this thread. That one worked well for me. The one in the tutorial is down anyways. (Well, it is for me)
     
  7. laharl22

    laharl22 GBAtemp Advanced Maniac
    Member

    Joined:
    Dec 19, 2014
    Messages:
    1,765
    Country:
    France
    Hi I have a problem on xfce4 and fluxbox on wheezy the colors display are very buggy it is flashy how to fix please? Only the console mode have correct display
     
  8. Aeredren

    Aeredren Member
    Newcomer

    Joined:
    Nov 12, 2019
    Messages:
    47
    Country:
    France
    Hi, linux on wii actually need a custom Xorg server to display colors correcty. I let you check more info on GClinux wiki if you are still interested (it's a 6 month old question, I know)
     
  9. VMHoss

    VMHoss GBAtemp Regular
    Member

    Joined:
    Nov 7, 2019
    Messages:
    107
    Country:
    United Kingdom
    How Do I install XFCE4? When I type "apt-get install xfce4" and say yes to everything, It wouldn't install.
     
  10. __HyperTNTClown__

    Newcomer

    Joined:
    Dec 25, 2019
    Messages:
    6
    Country:
    Germany
    Does it work on vWii
     
  11. Vincysuper07

    Vincysuper07 Newbie
    Newcomer

    Joined:
    Sep 14, 2019
    Messages:
    2
    Country:
    Italy
    i don't have a file named xorg.conf in /mnt/etc/X11/ (i mounted sd card in /mnt) (i use arch)
     
    Last edited by Vincysuper07, May 2, 2020
  12. VMHoss

    VMHoss GBAtemp Regular
    Member

    Joined:
    Nov 7, 2019
    Messages:
    107
    Country:
    United Kingdom
    I made a better tutorial on this.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (XWhiite, tutorial, working