wii help iCIOS install

Discussion in 'GBA - Game Development, ROM Hacks and Translations' started by SoloXX48, Nov 21, 2008.

  1. SoloXX48
    OP

    SoloXX48 Newbie

    Newcomer
    1
    Nov 19, 2008
    United States
    i need help!!

    when i try to install the iCIOS on my wii it says "failed to allocate temp buffer for encrypted content, size was 2148334648"
    i have no internet on my wii but when i download the files for when you have no internet i got the same messge
    this site says when you have no internet you must:

    - craete a folder and named: /00000001/00000024/v1042/ but you cant use / symbol when make a new folder!!
    did it like this 00000001 00000024 v1042
    and i copy all the downloaded files to that map just as this site says but wont help and i got the same message!!

    plz help reply back soon!!
     
  2. Brian117

    Brian117 GBAtemp Psycho!

    Member
    2
    Oct 1, 2007
    United States
    Cleveland, OH
    ROFL!!!

    How the HELLLLLL do you get GBA and Wii mixed up?
     
  3. SoloXX48
    OP

    SoloXX48 Newbie

    Newcomer
    1
    Nov 19, 2008
    United States
    im new here i havent see where was the wii topics my bad
     
  4. CasperH

    CasperH Newbie

    Jeez... the / means a new map
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice