wii gone bad

Discussion in 'Wii - Hacking' started by skintin, Dec 23, 2008.

  1. skintin
    OP

    skintin Newbie

    Newcomer
    3
    0
    Dec 16, 2008
    United States
    has anyone any idea whats happened to my wii? played cod 5 online last night using wiigator back uploader(which work perfectly). signed off last night and poof - unable to play backup games today. i am aware that maybe a update could of ran in the background of he game but unfortunately dont know how to get the thing working again. the backup cod5 disc was ntsc while operating on pal.

    it will let me run the cod5 disc in the backuploader but restricts the rest.

    i'm well done in with ideas......!

    any advice would be well appreciated.....sensible advice....the kids read this site too!!

    please help the kids are doing my head in this is all i need 2 days before xmas
     
  2. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,699
    417
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    ok well first off lets get a bit more info shall we, like...
    wii's FW #?
    what media you are using?
    what speeds you are burning at?
    are you patching the isos?
     
  3. Sorox

    Sorox Master Firo Soul

    Member
    828
    75
    Jul 8, 2008
    United States
    çİş
    Is there a GC memory card in your secong GC slot?
     
  4. kytran

    kytran GBAtemp Regular

    Member
    148
    0
    Nov 14, 2008
    Canada
    lol just about to say that [​IMG]

    memory slot 2 of the GameCube used for maintenance... make sure its removed
     
  5. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,699
    417
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    i always forget about this
     
  6. skintin
    OP

    skintin Newbie

    Newcomer
    3
    0
    Dec 16, 2008
    United States
    thanks for the replies guys or dolls - the wii is currently operating on 3.2e - im using phillips dvd -r. im burning at x4 speed and not patching because upto yesterday the wiigator backup loader done everything. Games started straight away. tried to update the firmware then downgrade thru this tutorial. some games work and some dont now.
    and theres no gc in the memory in the slot.


    any ideas??????????