Wii Gamma Launcher Problems

Discussion in 'Wii - Hacking' started by charliebeanhead, Feb 24, 2009.

  1. charliebeanhead
    OP

    charliebeanhead Newbie

    Newcomer
    4
    0
    Feb 24, 2009
    United States
    Hey all!
    I'm totally new to this stuff, so please bare with me! I am not having any luck getting ANY burned games to play on the Wii Gator Gamma Backup Channel. I've followed all the steps outlined by Homebrew but when I go to launch a game (Wii Mario Kart is what I've been trying), an error happens (the words are written right over one another so I can't read it well, but I think it says something about DVD). When I go to config options, I'm not sure if I need to "force" one of them or what. The Mario Kart came right of off utorrent and is a PAL ([Wii]Mario_Kart[PAL][ESPALWII.com]).
    Can anyone lend me a hand...I'm at a loss as to what to do and I don't want to download a bunch of games if they're not going to work.
    Thanks!
     
  2. fst312

    fst312 GBAtemp Advanced Fan

    Member
    512
    3
    Nov 4, 2008
    United States
    New York
    just try loading the game using the homebrew channel.i never really had any luck with gamma as a wii channel.
    if your wii version 3.2 i say just get the softmii pack and install cioscrop but only if your 3.2 if not go to the forums on wii hacking there is a downgrade guide.if you install cioscrop you don't need any more loader just play your burned wii games from the disc channel. if you download softmii there should also be a guide on how to downgrade your wii since it is only for 3.2 wii's.

    also check here for working wii games mario kart should work.
    http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher_v3

    EDIT
    if you need more help just post maybe i can help or if not me someone else.
     
  3. charliebeanhead
    OP

    charliebeanhead Newbie

    Newcomer
    4
    0
    Feb 24, 2009
    United States
    I was able to downgrade, but the gamma launcher still won't play any games. And what I read about Softmii is that it is slighty more risky than the gamma launcher.
    Sadly, I am losing hope....
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Give more info
    like your wiis region (i guess NTSC, if so force NTSC)
    And what did you install (what cIOS?)
    And your DVD media (DVD+-R(W) and brand)
     
  5. theman060606

    theman060606 Member

    Newcomer
    32
    0
    Nov 3, 2008
    United States
    This sounds like the errors I used to get using the beta launcher. The problem was the disc. After I switched to Verbatim DVD-r I never saw that error again.
     
  6. charliebeanhead
    OP

    charliebeanhead Newbie

    Newcomer
    4
    0
    Feb 24, 2009
    United States
    I think it's the disc too. Thanks for the heads up on verbatim DVD's and thanks to all of you for helping me out...I get lost in this sheeeet.
     
  7. typicaltosome123

    typicaltosome123 Member

    Newcomer
    31
    0
    Jan 7, 2010
    United States
    hello i am having a problem as well. every time i try to launch any of the WAD managers and IOS managers i get a black screen and my wii mote shuts off. can someone give me specific file arrangements on the SD card or tell me what the problem is so i can fix it cause i'm stuck and it sucks!! [​IMG]

    Thanks [​IMG]
     
  8. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    wow bumped a very old thread. check here, might as well re-hack your wiihttp://gbatemp.net/index.php?showtopic=171901.