wii game booting problem

Discussion in 'Wii - Hacking' started by bl4zz3r73553, Apr 19, 2014.

  1. bl4zz3r73553
    OP

    bl4zz3r73553 Newbie

    Newcomer
    7
    0
    Apr 19, 2014
    Canada
    I really would appreciate some help, been 4 days of work trying to figure out why these are not launching.
    So i cannot seem to boot any kind of wii game nor wii64 or wiisx.
    although snes9x and GC games work. so far for the most part.

    not 1 single wii backup/iso or wbfs. will launch and every time i am in wii64 or wiisx i get the "cannot load from usb directory error.

    my usb stick is a 32 gb lexar. formatted to fat 32 with 32kb sectors all as one partition.

    to make it easier i will show how my folders are set up:
    apps>
    snes9xgx>(boot.dol & various files)
    wii64>(boot.dol & various files)
    wiiflow>(boot.dol & various files)
    wiisx>(boot.dol & various files)]]]

    root>games>(gc games)
    root>snes9xgx>(roms)
    root>wbfs(wii games)
    root>wii64>(roms)
    root>wiiflow>(various files)
    root>wiisx>(roms)

    have i done something wrong in the softmod process or some where with some rev. installs or cios?
    here are the syscheck for my wii:
    SysCheck v2.2.0 HD Edition by Double_A and R2-D2199, JoostinOnline, Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 07.14.2008
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x11
    Console ID: 42057096
    Console Type: Wii
    Shop Channel Country: Canada (18)
    Boot2 v4
    Found 65 titles.
    Found 47 IOS on this console. 15 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10 (DIOS MIOS 2.10+)
    Report generated on 04/18/2014.
     
  2. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    Experience has shown me the Lexar stick to be too slow a bit like the Kingston usb's
     
  3. bl4zz3r73553
    OP

    bl4zz3r73553 Newbie

    Newcomer
    7
    0
    Apr 19, 2014
    Canada
    so from the info i posted, you think it is the usb stick to blame and not a problem from any emu's or programs, but just a crappy stick? i tired putting in a sdhc 32 gb and it boots the games but they seem to not have controller input ( gc controller) and the games flash back and forth between picture and black screen.

    and since now trying the sd card wiiflow is crashing on boot up.

    *edit* tried experimenting and had the usb and sd card in and wii games are launching now. but only with the sdhc and usb. this makes no sense to me.
     
  4. bl4zz3r73553
    OP

    bl4zz3r73553 Newbie

    Newcomer
    7
    0
    Apr 19, 2014
    Canada
    i don't understand could some one or someone's please help, i have used neogamma, cfg, usb loader and wiiflow current version of diosmios is installed.

    everything freezes/crashes with a black screen.

    why would it be doing this?
     
  5. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    What is the sdhc card rating between 4 and 10?
    I was getting a black screen with a slow SD card too then I changed to a class 10
     
  6. bl4zz3r73553
    OP

    bl4zz3r73553 Newbie

    Newcomer
    7
    0
    Apr 19, 2014
    Canada
    says class 8. for some reason everytime i try and boot something it corrupts my sd card or usb stick.

    i was able to get some games to launch i had to change d2x to v8 ( i was using v10beta stupidly -_- )

    but it corrupts my sd and/or stick and it forces me to reformat the stick every time anything freezes or crashes. i don't fully understand as to why.
    i was using usdloader gx but im fed up with that piece of junk and am now using cfg. and was able to use it for 5 mins(ent and ate food) hoped back on and black screen freeze, hard reset, corrupted sd. tried usb, same thing, corrupted.

    I just cannot tel if it actually is both the sd card and usb stick that or both just crappy or if the casue is the wii in some way? i find it hard the both the sd and usb stick are pieces of crap, but i also find it hard that the wii would do that to them.