Wii Freezes in System Settings

Discussion in 'Wii - Hacking' started by CheatingSoi, Oct 12, 2010.

  1. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    43
    Apr 4, 2007
    United States
    Wisconsin
    I updated my Wii to 4.3 and used the guide to get everything working. Now whenever I go into my system settings it fades to black like its loading but it never shows up and I have to hold power. I have tried mulitple times and I dont know what to do. I can no longer get to my settings. I can click on memory management and all that works just fine. Just not the settings.
     
  2. Crass

    Crass Rock me Dr. Zaius

    Member
    999
    124
    Nov 3, 2006
    United States
    Oregon
    Another one bites the dust.
     
  3. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    Do you have the homebrew channel installed, or bootmii (and is it IOS or boot2)?
     
  4. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    43
    Apr 4, 2007
    United States
    Wisconsin
    well, i installed as boot2 then later i installed as IOS so yeah.
     
  5. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    well, you could try reinstalling the system menu.
    There are a few apps that can do this, Multi-mod manager, Dop-Mii
     
  6. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    43
    Apr 4, 2007
    United States
    Wisconsin
    Ok I found out that its the DarkWii theme thats causing this.