Wii Fit Plus not working

Discussion in 'Wii - Console and Game Discussions' started by Gullwing, Oct 1, 2009.

Oct 1, 2009

Wii Fit Plus not working by Gullwing at 9:22 PM (4,067 Views / 0 Likes) 5 replies

  1. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    I downloaded Wii fit plus and tested it on both USB Loader GX and Neogamma R7... So when I try to launch it (using various methods suchs as 002 fix, country ptach etc) but it hangs on a black screen while my Hard drive shows that the game is loading... How can I fix that?
     
  2. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    I assume that it doesn't need the 4.2 firmware... right?
     
  3. al26105

    Newcomer al26105 Member

    Joined:
    Apr 7, 2009
    Messages:
    24
    Country:
    United States
    Where did you download this from?
     
  4. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    Can't tell you... You would better read the rules, and don't pm me. Anyway, I burned it and it worked.
     
  5. 418864035

    Newcomer 418864035 Member

    Joined:
    Oct 12, 2009
    Messages:
    12
    Country:
    United States
  6. doyama

    Member doyama GBAtemp Maniac

    Joined:
    Nov 30, 2006
    Messages:
    1,288
    Country:
    United States
    Hmm odd, I'm running System 3.4U, WiiKey 1.0, USB Loader GX, and cios rev14 and I have no problems loading Wii Fit Plus. I can load it through USB Loader GX, or through my channel forwarder that I have as well. So you don't need to be running the newer system update to run it.

    I can't really comment on why it wouldn't work through the USB Loader though, odd!
     

Share This Page