Wii Downgrader

Discussion in 'Wii - Hacking' started by mario41001, Jan 27, 2009.

  1. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    Ok so i put all the apps i need to downgrade my wii but when i start up the custom Cios it says at the end Could not install ERROR ret= -2011 I have version 3.3 U. Help plz
     
  2. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    You updated on Oct 23. I'm pretty sure theres still a way. Search button mang
     
  3. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    So is there a way to install the custom CIos without getting the ret=2011 error? Also i want to downgrade my version 3.3U to version 3.2U thanks
     
  4. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    Google October 23rd fix, or Downgrade from 3.3v2
     
  5. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    I still dont understand what am i suppose to do differently to downgrade from 3.3U to 3.2u
     
  6. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    You need Wad Manager to install IOS16
    You need custom Wad Manager to install ios249_r7.wad
    You need cIOS Downgrader 1.2 to downgrade to 3.2
    You need IOS downgrader 1.0 to download the entire collection of IOS for Wii needed for a 3.2 Wii


    in that especific order...!!! [​IMG]
     
  7. syst3merror

    syst3merror GBAtemp Regular

    Member
    248
    1
    Nov 10, 2008
    United States
    Indiana
  8. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    One last question once ive downgraded can i update back to 3.3U or something else if i want to upgrade again?
     
  9. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    Yes. Play a game w/ the 3.3 update on it.
     
  10. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    ok thanks
     
  11. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    if you're gonna upgrade to 3.3 then why do you downgrade to 3.2.....??? [​IMG]