Wii doesn't work anymore!! Please help!!! :u

Discussion in 'Wii - Console and Game Discussions' started by eagle_lines, Jan 24, 2010.

Jan 24, 2010
  1. eagle_lines
    OP

    Newcomer eagle_lines Newbie

    Joined:
    Jan 24, 2010
    Messages:
    4
    Country:
    United States
    Hello everybody,

    I hope you guys/girls can help me.
    My wii doesn't work anymore.
    I have modsoft my Wii three years ago.
    With one of the first modsofts a no on 3.2E wii software.

    I have mod a couple of wii in the maintime.
    En everythink went well from now on.

    A thought i will update only my one wii en
    then it is enough.
    I also wanted the new USB loader!
    En here went something wrong.
    White u[pdating the IOS..

    And now my Wii doesn't do everythink. [​IMG]
    No singel to TV a can put it on but no connection.
    Preloader doens't work en a have tried to reset it
    white disconnect it from the power net and this also
    doesn't work.

    A have read that there is nothing to do to
    make it on the internet.
    Sent it back to nintendo......the say...
    But maby you guys kan help me. i hope so...

    Is there a kind of startup reboot dvd/cd to fix the software?
    becasue when a startup de wii is readen de dvd drive for a minutes.

    Or can i do something white the pc connecting to te Wii?
    En then update it or fix it?

    Or can a chipmod the wii?
    I don't no if thats is a option!

    I don''t care if a lose everything what is on the wii.
    If my wii only is working again.

    Ik hope you guys can help my or sent my a
    link for this problem?? [​IMG]

    Thanks.....for now..
     
  2. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    can't really understand clearly what you are trying to impose here. what guide did you use?
     
  3. Davess

    Member Davess On the list :D (Thanks Haflore)

    Joined:
    Mar 15, 2009
    Messages:
    693
    Location:
    __________________ Posts: 9326
    Country:
    Canada
    What IOS did you install? Was it the one the system menu uses?

    Edit: Same thing happened to my Wii, Mine was fried from a power surge!
     
  4. eagle_lines
    OP

    Newcomer eagle_lines Newbie

    Joined:
    Jan 24, 2010
    Messages:
    4
    Country:
    United States
    Think for the response,

    The last think that i now I did uninstall IOS60-patched... [​IMG]
    Because a thought i didn't need that maby foolish and stupid. [​IMG]

    Is there not a kind of startup recover disk.

    I hope that you guys can help me.
     
  5. eagle_lines
    OP

    Newcomer eagle_lines Newbie

    Joined:
    Jan 24, 2010
    Messages:
    4
    Country:
    United States
    A have looked a little bit arround,

    But i unterstand because uninstall IOS60-patched
    there is nothing to do about it. [​IMG]

    Is there really not solution for my problem.
    Is there no recovery disc...or a other way
    to restart my wii.
    I one had a modsoft no chip...

    A have no signel to TV a can put it on but
    no connection to TV.

    I hope you guys can help my.
     
  6. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Yuo nede tu spel betr caus eye dunt tink eye kan
    healp yuo iff yuo kant spel engrish..........
    Seriously, OP!!!!
    You live in the States!!!!
    Learn the language!!!

    Oh, yeah, Theres a Wii startup disc to recover from....
    Just send me lots of money and you'll get it in 6 weeks.....
     
  7. VashTS

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,657
    Location:
    Upstate NY
    Country:
    United States
    there is no startup disc, you are bricked. you will not recover as you uninstalled preloader when you installed the system menu. there is no help for you, but you can try savemiifrii, google search for it and you will find some answers. tell nintendo you updated to 4.2 and now your wii stopped working, they may fix it for free, but that is your only real option unless you have an infectus and a backup of your nand. sorry but you shouldn't mess around with things you are not fully educated on and you must understand things completely before attempting something like this. IOS 60 is the IOS your System Menu uses to load, if you ever get your Wii fixed, DO NOT DELETE ANYTHING EVER. Overwrite anything you want to update.
     
  8. Ossot

    Member Ossot GBAtemp Fan

    Joined:
    Jun 7, 2009
    Messages:
    494
    Country:
    United States
    Because America only has one language. I don't know why he was writing in verse, but the spelling didnt detract from the meaning. Instead of busting someone's balls over print convention you may look up Some rules on Punctuation!!!!...
     
  9. trigger_ftu

    Member trigger_ftu The FantomPhox

    Joined:
    Nov 23, 2008
    Messages:
    194
    Location:
    Germany
    Country:
    United States
    1st of all dude thats kinda rude. ios60 is only used on SM 4.1 and 4.0 he has stated he was on 3.2E so NO it would no thave any effect on the wii. also if he was updateing it to 4.2 the 1st unwise decision was yes stoping the update.
    2nd take in all the data 1st b-4 acting like a complete moron. svemiifrii will work to a limit. dont' forget you where like this person when you got your wii.

    now tot he person with the issue. did you try updateing through nintendo's updater or did u use waninkokos? do you have bootmii installed? if so did u make a back up of your wii's nand?

    now if you do not have bootmii installed then your only option is yes sending it into nintendo and tell em that updateing to 4.2 screwed everything. if/when you get your wii back look alittle more into what ya did wrong and hwo you can prevent from it happining again. also when ya get it back install bootmii and make a backup.
     
  10. eagle_lines
    OP

    Newcomer eagle_lines Newbie

    Joined:
    Jan 24, 2010
    Messages:
    4
    Country:
    United States
    Hello All.

    Thanks for the replays i think. [​IMG]
    Sorry for my language mistakes.
    I am not from America but i can't find how
    i can change the country in this forum. [​IMG]

    I understand that my wii is fully brick.
    I have read that i can try to place a chip in the wii
    and with a recovery DVD to reboot it.
    Do you guys have experience with this?

    And like you guys say a savemii maybe works.
    I don't have a gamecube controller but a saw
    that i can buy a savemii dongle.
    Do you guys also have experience with this dongle and this problem?

    But because i installed USB loader on a other wii (4.2).
    I wanted this also on my wii (3.2) and tried to install
    only the new USB loader GX. [​IMG]
    That is what i mean with the update sorry for the misunderstanding. [​IMG]
    It is possible that i read the wrong install guide [​IMG]
    And installed IOS-60-patched somewhere over there my wii went black.
    Ofter that i restart it with bootmii (6 sec on reset button)
    And installed everything for the 3.2e modsoft again to be sure.
    After restart is have the same problem...
    Started bootmii again and thought IOS-60-patched is not on the
    list for the 3.2 modsoft guide maybe that was the problem
    so a uninstall it
    And now it is full bricked
    The best way to do this was to update the wii and then run the
    full 4.2 modsoft with new USB loader but that is too late.

    Maby the savemii dongle works?
     

Share This Page