Wii doesnt recognize my flash drive

Discussion in 'Wii - Hacking' started by dmc99, Mar 25, 2010.

Mar 25, 2010
  1. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    Hello, I have been playing monster hunter 3 lately using softchip and a dvd. I wanted to start using a flash drive so I dont have to burn dvds everytime I edit the iso with wiiscrubber. My flash drive is a 8gb sandisk cruzer but when I boot up Uloader it wont even recognize it. I have already used wbfs manager to format it and put the iso on but it still doesnt recognize the flash drive. What should I do here? Thanks
     


  2. Kwartel

    Member Kwartel The fairest in all the land

    Joined:
    Apr 11, 2009
    Messages:
    1,298
    Country:
    Netherlands
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    is it plugged in the right usb port (the one nearest the edge of the wii)

    u could also try formatting it as fat32 and seeing if that makes a difference. U could also try a different usb loader (although I doubt that will make a difference)

    but it could just be an incompatible drive
     
  4. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,181
    Location:
    Wisconsin
    Country:
    United States
    IDK why, I used to use the exact same thing with GX and CFG! If it helps, I deleted the CDFS partition, but I'm not sure whether it affected anything.
     
  5. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    yep that says its compatible and is confirmed by 13 people. Yes I have tried fat32 and no luck there either. Its a new flash drive so it shouldnt be broken either. I dunno what a cdfs partition is O.o maybe thats my problem?
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    have u set the partition as active?

    I'll ask again, are u using the right usb port?

    hmmm, it could also be a bad usb port (but i doubt it), but u can try saving an external ehmodule to your sd card/hard drive that will allow u to use the other usb port. If u can get another hard drive working with the original port, then obviously its not the port thats the problem (so try that first)
     
  7. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    I dont know how to set the partition as active. Yes ive tried both ports multiple times. I dont have anything else to test on the usb port of the wii.
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    note: before doing any of this, backup the data on your drive (if u haven't already)

    right click computer, go to manage, then click disk management (wait, it could take a minute to detect all your drives)

    find your drive, from here u can format it, partition it etc. (windows has limitations though, but since ur drive is 8GB u should still be able to format it as fat32 from here).

    Check and see if the drive has multiple partitions, if it does, delete them all (right click --> delete), then right click the unallocated space and format it as fat32

    try the drive again w/ ur usb loader, if it doesn't work, go back to disk management, right click the partition, and look around for something to set the partition as active... I don't remember what exactly but it should be intuitive (I'm at work right now w/out admin rights, so I can't check and tell u)
     
  9. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    I formatted to fat32. I see the Make partition as active option when I right click but it is greyed out.
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    hmmm, can u make the partition "primary", if u do that, it may allow u to make it active afterwards (not 100% sure on that, but u got nothing to lose)

    can u confirm u do not have multiple partitions on the one drive?

    edit:

    note that easeus partition manager should be able to do everything windows disk management can do and more, a free version is available HERE (so if windows disk management is giving u problems, try easus, usage is very similar to windows, except to u have to click the big "apply" button to actually make any changes, otherwise u are only previewing the changes)
     
  11. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    Yep only one partition and it is set as primary. Gonna try that program now.
     
  12. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    The flash drive doesnt seem to be showing up in easeus [​IMG]
     
  13. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try easus pro, or paragon partition manager or partition magic... [​IMG]
     
  14. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    easeus pro had the same problem as the regular one. Paragon said it did not find any hard disks where a new volume can be created when I clicked create partition and partition magic is $70.
     
  15. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    i think i'm fresh out of ideas... try restarted your PC and trying windows disk management again... other than that, I don't know how else to set your partition as active. I wonder if linux or a mac may have more luck (not my area of expertise btw)

    good luck, sorry i couldn't be more help
     
  16. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    Well I found a program called active partition manager and it let me delete the partition, make a new one, and make it active. I did all that and the wii still doesnt recognize my flash drive [​IMG]
     
  17. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u have the most recent version of ur USB loader right? Older versions wont support fat32

    u have a "wbfs" folder in the root of your drive right?

    it could be a bad usb port... try plugging in a keyboard in there and see if it works (since u dont have another hard drive to try)

    edit: i'm really running out of ideas... most likely your wii doesn't like your SPECIFIC usb, u should borrow a friends and try theirs

    edit2: while the usb loader is scanning for ur device and its counting down from 30, unplug the drive and plug it back in, see if it recognizes it
     
  18. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    I currently have ulaoder v 3.2 which is probably not the newest. Is the wbfs folder supposed to be on there while its formatted to wbfs or fat32? This is so confusing lol. I had a lot less problems using dvds =/.
     
  19. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    i've never really used uloader, it should work, but for the purposes of getting this working, use configurable usb loader (just because I am familiar with it), download it from HERE

    when its formatted to wbfs, u can't put anything on the drive without using a program, so its impossible to have a wbfs folder on there (it only stores wii games). Fat32 is supposed to have a wbfs folder in the root of the device, but even if its missing, it should still load the usb loader (i think)

    did u try unplugging and plugging it back in during the countdown?
     
  20. dmc99
    OP

    Newcomer dmc99 Member

    Joined:
    Feb 28, 2010
    Messages:
    19
    Country:
    United States
    I dont see a countdown with uloader. Getting the other one now.
     

Share This Page