Wii bricked?

Discussion in 'Wii - Hacking' started by Dreawyn, Aug 15, 2013.

  1. Dreawyn
    OP

    Dreawyn Newbie

    Newcomer
    9
    0
    Aug 15, 2013
    Finland
    So I bought an used WII today and installed homebrew channel successfully and got to the point of starting up USB loader GX, however soon I returned to the ordinary wii menu to check on something (can't recall what) and figured out that WII had completely frozen, nothing did help and pressing the power button down for a longer while didn't help.

    So I did unplug the wii and tried to restart it without success, instead I got black screen.

    I had the version to install bootmii as boot2, though as new as I was I didn't backup my NAND and thus I do not have it.

    Is there any possible way to recover from such brick?

    System is pal version 4.3 and was hacked using letterbomb.

    The system is still able to start MMM (last time I tried got stuck at at ''successfully loaded IOS'' but nothing after.

    If there is something that can be done I'd appreciate any help, thanks.

    To note I am using 4gb SDHC if that could cause a problem with the MMM being stuck.

    tried this:
    Download http://www.mediafire.com/download/97...Nand_Tools.zip and extract it to your pc.
    Put the bootmii folder you made during the bootmii install on your sd card.
    Boot the wii and make a nand backup, you will probably need a standard sd card.
    Copy the nand.bin and key.bin from the nand backup from your sd card to a backup location on your pc and to the folder with nand tools (two copies)
    Open ohneswanzeneger from the nand tool folder
    Open your nand.bin with ohneswanzeneger
    Format your nand.bin with ohneswanzeneger
    install 4.3e with ohneswanzeneger (just type 4.3e and get it)
    Enter the serial number of the wii into the setting.txt when asked
    exit ohneswanzeneger
    Open a shell console command prompt and nav to the nand tools dir
    Run[nandbincheck nand.bin -all -v[/code]The check should pass without much issue
    Now copy your new nand.bin back to sd card
    Load bootmii and restore the nand backup


    Any other suggestions would be welcome, WII starts up with bootmii fine, however when I start it up without an SD card or anything on it I just get a black screen and a message on my hdtv of ''No signal''.
     
  2. Aractus

    Aractus GBAtemp Regular

    Member
    125
    8
    Aug 4, 2013
    Canberra
    Yep, it's fixable. Anything is fixable actually, but yeah. Your SD card is configured to show bootmii, it's normal that bootmii boots straight to the System Menu without it. At the moment your system menu fails to load, and we need to figure out why. Maybe banner brick? Corrupted IOS? Corrupted System Menu?

    Get the latest version of Syscheck and post the result here (use the code tag). Also, it wouldn't hurt to make a NAND backup now, and take note if you see any bad sectors when the backup is created.