Wii black screen

Discussion in 'Wii - Hardware, Devices and Utilities' started by BBB1234, Sep 30, 2019.

  1. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    Still nothing, I install all IOS and CIOS nothing changed :(
    I also reinstall the photo channel that wasn't correctly installed and was like ??????(HAAA) Still nothing.
    Am I missing something?
     
    alexander1970 likes this.
  2. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    I am sorry to hear you still have o success after @jeannotte´s Help and Advices.:(

    Did you have BootMii installed (it would be great,if possible,as an IOS) ?
    Did you maybe have an NAND Backup too (it would be also great when it is from the time BEFORE your troubles starts) ?
    With this you can recover your Wii to an maybe working State again.:)


    Maybe you can try to re-install your Wii´s System Menu.You can use ModMii to get your matching Version (4.1E according to your sysCheck).
    You said you have done this before: May I ask please how did you do this ? :)

    This has maybe also a small disadvantage:

    - The Priiloader is overwritten and gone
    - Your Softmod/Homebrew Channel maybe also


    You can also try and use DOP-Mii to check/delete/re-install of corrupted/broken Titles/Channels/System Menu or maybe change IOSes too:

    DOP-Mii:
    https://code.google.com/archive/p/dop-mii/

    With DOP-Mii you can load and install IOS & channels directly on the Wii! In addition, some useful information such as the Boot2 version is displayed. This version relies completely on HW_AHBPROT, there is no need to have a patched IOS anymore. The IOS58 should be installed (default on v4.3).

    Again please Note: You can brick your Wii completely when you do not know what your doing with this Tool !!!!!

    Good Luck.:)
     
    Last edited by alexander1970, Oct 10, 2019 at 8:04 PM
    jeannotte likes this.
  3. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    Ok i'll give you all the details, I have a Wii that has BooMii(I don't know if it's as an OS but when I startup Wii boot on it) installed also Priiloader and Homebrew channel. I use MMM from Homebrew to install the System Menu.
    The problem that I have to mention is that the Wii doesn't get connected to the network and I can't connected without the system menu->setting...
    Thanks for your interest

    I forgot to mention that I don't have NAND backup and I think it happened when I trued to backed up and restored it in Wii.
    Yesterday I downloaded and installed all the IOS and CIOS from Modmii through the MMM also reinstall the System Menu without any change :sad:
     
    Last edited by aapostol, Oct 10, 2019 at 8:22 PM
    jeannotte and alexander1970 like this.
  4. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Thank you for this Informations.:)

    You said you have tried to Backup and Restore your NAND.
    Does it means you maybe HAVE an Backup on your SD Card ?
    A File named nand.bin and about 528 MB in Size.And a File named keys.bin with 1KB.

    Please try again to re-install IOS60 (rev 6174) and then the System Menu 4.1E.
    You can use ModMii to get the needed Files and correct Version.You can install it again with the Multi Mod Manager or WiiMod lite.

    Thank you.:)
     
    Last edited by alexander1970, Oct 10, 2019 at 8:48 PM
    jeannotte and aapostol like this.
  5. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    I have tried to install them again but I still get back screen at the System Menu.
    The nand.bin that a had was corrupted that's why my Wii is like that now I only have the keys.bin
    Do you think I should try other System Menu like 4.2-4.3?
    Thank you
     
    Last edited by aapostol, Oct 10, 2019 at 9:06 PM
    jeannotte and alexander1970 like this.
  6. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Thank you.:)

    Can you please go into BootMii and make an NAND Backup to see of maybe too many Bad Blocks of your Wii´s NAND.
    If it gets corrupted again,then maybe your Wii´s NAND is the issue.:(

    Thank you for your help.:)
     
    jeannotte and aapostol like this.
  7. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    IMG_20191010_232418.
    I got this at the moment and now is Verifying the backup
     
    jeannotte and alexander1970 like this.
  8. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Thank you.:)

    It looks good.:yaywii:

    Did you maybe remember what was the last you have done on your Wii BEFORE all this happens.
    (Maybe you have tried to install a Menu Theme or a Channel WAD ?)
    Do I understand this correct,you have made an NAND Backup before and try to write it back and then the Trouble starts ?

    Thank you.:)
     
    jeannotte and aapostol like this.
  9. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    It was a number of things,
    I saw the wifi couldn't connect to the network so i made a new connection then i tryed to install the latest Wii software from the wii setting because of the popup that was saying that there is a new version but it gave me error code 32007.
    Then i downloaded a game from the Shop Channel (migoto fishing or something that i use to have) then i went to the HBC Backup and asked me to update the HBC from 1.09 to 1.12 if i remember correctly i tryed twice but didn't seem to be able to updated.
    Then i went to USB-LoaderCFG and downloaded some missing covers and a theme there. Finally i went to BootMii and i did a NAND backup without waiting to get verification and a restore after that.

    At the beginning i couldn't even get to the HBC (it was also giving me a black screen) but the i re-installed it and it starting working again.

    Thanks you :)

    I also forgot when i was in the Shop Channel i think i also downloaded a Wii transfer channel
     
    Last edited by aapostol, Oct 10, 2019 at 10:02 PM
    alexander1970 likes this.
  10. jeffyTheHomebrewer

    jeffyTheHomebrewer Neato Burrito!

    Member
    4
    Aug 24, 2018
    United States
    in ur orbit
    WRONG! PriiLoader works with WiiMotes, but since this is most likely an older version of PriiLoader, then your best bet would be A: Use a Rock Candy WiiMote, or B: Use a GC Controller.
     
  11. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    What happens when you boot into System Menu from within the PRIILOADER ?
    Hello.:)

    Thank you for your rectification.
    It also works great if you have an unsynced Wii Motion Controller.

    Thank you.:)
     
    jeannotte and aapostol like this.
  12. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    Still the same i get the Warning Health and Safety and when i press A i got black screen.
     
    alexander1970 likes this.
  13. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Thank you.:)

    That helps.:yaywii:

    On the "Warning Health and Safety" Screen:
    Please try press and holding "-" and "+" and press "A" on your Wii Motion Controller to see if you can get into the Maintance Mode.:)
     
    Last edited by alexander1970, Oct 10, 2019 at 10:20 PM
    jeannotte likes this.
  14. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    When i do that it says that "the system files are corrupted..." :(

    I have write it also in the #11 post
     
    Last edited by aapostol, Oct 10, 2019 at 10:26 PM
    alexander1970 likes this.
  15. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Thank you.:)

    Ok,that is unfortunately not good.

    Really hard.:(
    You re-installed IOS60 and System Menu 4.1E.
    (maybe try again to re-install ONLY the IOS60 rev6174 .:unsure:)

    And please be always sure you have still access to Priiloader/BootMii.

    Did you maybe remember: was your Wii on 4.1E BEFORE the Wii System Update fails ?

    Thank you.:)

    — Posts automatically merged - Please don't double post! —

    Can you please make a SCREENSHOT of your PRIILOADER Sytem Menu Hacks and Settings please ?

    Thank you.:)

    — Posts automatically merged - Please don't double post! —

    Excuse me I have comlpetely read over your Question.This was my fault.:(

    You can use

    @XFlak´s ModMii Update/Wizard to do this.

    Personal I have no experience with this Update (I never made an Wii Update until today) but as i know this is the safest Way.:)

    Thank you.:)
     
    Last edited by alexander1970, Oct 10, 2019 at 10:31 PM
    jeannotte and aapostol like this.
  16. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    I have tried only the IOS60...nothing.
    The Wii before the system update fails was in 4.1E but after the Black screen i also istalled the 4.2E and the 4.3E while i was trying to fix it.
    Not it has the 4.1E installed but on MMM when i go to "Display boot2 info"
    it says:

    Retrieving boot2 version...
    Your version is: boot2v4

    FYI, boot2v4 may aither mean this Wii has a newer hardware revision,
    or that is has previously been updated to System Menu 4.2/4.3.

    To mod - choode 'Install and Patch IOS36' from MMM's Main Menu.
    With a patched IOS36/236, you'll be able to use it to install
    more homebrews suck as Channels, CIOSCORP WADs, etc.


    Press any button to continue
     
    alexander1970 likes this.
  17. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    and what says MMM on "Display Wi System Info" please ? :)
     
    aapostol likes this.
  18. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    IMG_20191011_004725. IMG_20191011_004704.

    — Posts automatically merged - Please don't double post! —

    IMG_20191011_005213.
     
    alexander1970 likes this.
  19. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Thank you.:)

    I maybe see where the main "Problem" lies:

    Sound mode -
    WiiConnect24 - Off
    EULA Accepted - No

    Do you have an Original Wii Game (one of that later released than July/August 2009 - the Date of your Wii System Menu 4.1) ?

    Now you have maybe a few choices:

    - Leave all as it be.

    - Set Priloader to "Force Standard Recovery Mode" in the "System Menu Hacks".
    This gets you into the Wii´s Recovery Mode where you can use an Original Wii Game newer than 2009 and hope the Update works.

    - Use ModMii for the Wii Update to a higher Version than your current 4.1E

    In Case 2 and 3 you need to re-install the Priiloader.
    (and maybe also BootMii too).

    I do not know exactly what happend on your failed Wii System Update and then later.
    I can not give you a warranty that one of these Solutions works on your Wii.

    Please also note the chance of a non working Wii after you try one of this Solutions.


    It is your Wii and your Choice.
    Good Luck
    Thank you.:)
     
    Last edited by alexander1970, Oct 10, 2019 at 11:14 PM
    jeannotte and aapostol like this.
  20. aapostol

    aapostol Member

    Newcomer
    1
    Oct 7, 2019
    Greece
    I have Super Mario Bros Wii which I think is newest
     
    alexander1970 likes this.
Quick Reply
Draft saved Draft deleted
Loading...