1. milkaholic123

    OP milkaholic123 Member
    Newcomer

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    This is how it all started

    i started out with ver 4.0U. i installed 3.0E accidently, then updated to 4.0E then installed 3.2U. i tried to change the settings but it wont let me and the system menu is 3.2U and the region is in USA. the message in the anyregion changer says that the setting mismatch when the region and system menu match. but im not entirely sure if they match so i come to you people because i thought you would know if they match. also it says
    UNEXPECTED ERROR: SYSCONFIG_Savechanges Value -1017
    the flicker is still there and i want it gone. someone came up a solution to this but it is just plain not working.
    this is how it looks like
    http://www.youtube.com/watch?v=VTYVt7Wnktk
     
  2. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!
    Member

    Joined:
    Nov 17, 2008
    Messages:
    19,641
    Country:
    Australia
    your screwed pretty much
     
  3. milkaholic123

    OP milkaholic123 Member
    Newcomer

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    have any suggestions
     
  4. Omgwtfisthat

    Omgwtfisthat GBAtemp Regular
    Member

    Joined:
    Jan 3, 2008
    Messages:
    166
    Country:
    It doesn't look THAT hard to see [​IMG]
    I dunno, this might seem easy for me since I used ARC a lot, but if you can try to remember the part where you changed the region and try to make out a U when you're changing it. then Install and the 'yes' / 'no' parts shouldn't be that hard to see.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Falling, Screen, Black