wii backups help.

Discussion in 'Wii - Hacking' started by ChronixLeaf, Dec 26, 2008.

Dec 26, 2008

wii backups help. by ChronixLeaf at 8:49 PM (996 Views / 0 Likes) 6 replies

  1. ChronixLeaf
    OP

    Newcomer ChronixLeaf Member

    Joined:
    Dec 26, 2008
    Messages:
    14
    Country:
    United States
    Hi everyone.

    First of all thank you for taking the time to read my first post [​IMG].

    Ok so I jumped on the softmodding wagon and TP hacked my wii
    and installed homebrew and started using backup launcher 0.3 beta with the included IOS
    I burned 4 backups(paper mario, guinness world records, mario sluggers & carnival games)
    I used Maxell dvd-r I used imgburn and before I burned I was told to use a program called
    ISO patcher, it came in a file called LeakedLoader, well you drag the ISO onto the exe called
    backup-creator and it makes a file called partition I then burned that via imgburn and for the 4 games
    it worked, but some wouldnt(as expected I think) well now I am using the backup loader 0.3 gamma with
    the included IOS and now I burn games and all I get is a dvd read error 243(I think it said 243) well
    can anyone tell me whats going on?, I checked the list and the games I am burning are on the ok list
    but I always get the error, and I have coastered about 10 disks now. I even tried nero 8 but it wont work either.
    Am I doing something wrong?!?!, I dont understand why the first games worked but now these wont work.
    p.s I am using the version 3.1U but I dont know if that could be a problem. I would really appreciate some
    help or maybe some light on my problem. Thank you very much.

    -Chronix.
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Have you tryed to run the games without doing the backup-creator part??? 'cuz with 0.3beta and the newest 0.3 gamma you don't need to do that, altought some of the games work if they're decrypted (using backup-creator) like Big Brain Academy, Metroid 3 and Medal of Honor: Vanguard....!!! [​IMG]
     
  3. ChronixLeaf
    OP

    Newcomer ChronixLeaf Member

    Joined:
    Dec 26, 2008
    Messages:
    14
    Country:
    United States
    yes I have, and to make sure the backup loader is working I tried the 4 games I burned that worked and they still work, but no new games will work, I constantly get the dvd read error
    and I burn the games just like I did for the 4 that work. So I honestly have no clue as to what is going on.

    When I installed the 0.3 Gamma I installed the ios that came with it, and I installed it over the existing ios(the one that came with the 0.3 beta) could that be a problem?
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Then your cIOS should be fine. Let me guess the DVD-Rs you used for the other 4 were from another box?
     
  5. ChronixLeaf
    OP

    Newcomer ChronixLeaf Member

    Joined:
    Dec 26, 2008
    Messages:
    14
    Country:
    United States
    nope, I have only used the same Maxell 4.7 dvd-r.

    I am at a loss here. I have no idea whats the problem.
    could it be that I am 3.1u?
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    I really don't thing the cause is the firmware, but you could try to spend all of the options:

    A. install cIOS36_r7
    B. With a cIOS installed update to 3.4 and then use cIOS Downgrader and IOS Downgrader to go back to 3.2
    C. Use Nero at 8X speed, or ImgBurn at AUTO speed
    D. Do all of the above
     
  7. ChronixLeaf
    OP

    Newcomer ChronixLeaf Member

    Joined:
    Dec 26, 2008
    Messages:
    14
    Country:
    United States
    Ok, I am going to try and burn at different speeds then last resort try and upgrade then downgrade
    I have seen that people have had problems downgrading and I am a noob and dont way to fuck up
    anything [​IMG].

    Thank you everyone for your help.
     

Share This Page