Wii backup loader 0.3G error

Discussion in 'Wii - Hacking' started by sparky28000, Nov 15, 2008.

  1. sparky28000
    OP

    sparky28000 GBAtemp Regular

    Member
    245
    16
    Sep 20, 2008
    Netherlands
    Ok i installed the wii backuploader 0.3g (didnt install the cios i need or somthing) but if i load backups from the backuploader channel it works fine and if i try to load them from the discchannel i get an error somthing with #0001 (error was dutch could not translate it [​IMG])
     
  2. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    The backup channel gamma doesnt modify the disc loader channel
     
  3. jfitie

    jfitie Banned

    Banned
    87
    0
    Sep 28, 2008
    Netherlands
    Start the loader first, then hit B, then try again
     
  4. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    he didnt install the new cIOS - dont think that will work
     
  5. sparky28000
    OP

    sparky28000 GBAtemp Regular

    Member
    245
    16
    Sep 20, 2008
    Netherlands
    i have cios249 orsomthing already installed so i thought i didnt need the 1 from the officliasl backuploader topic
     
  6. jfitie

    jfitie Banned

    Banned
    87
    0
    Sep 28, 2008
    Netherlands
    You do.
     
  7. Beatchu

    Beatchu GBAtemp Fan

    Member
    347
    1
    Oct 27, 2008
    UK
    I believe this calls for a LOL.
     
  8. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    people love taking shortcuts , why cant they just follow the guides and do as they are told like good obedient minions.
     
  9. sparky28000
    OP

    sparky28000 GBAtemp Regular

    Member
    245
    16
    Sep 20, 2008
    Netherlands
    i didnt know it was safe to overwrite the cios but i had read some other comments that other peeps had an error 2
     
  10. jfitie

    jfitie Banned

    Banned
    87
    0
    Sep 28, 2008
    Netherlands
    Dude... you NEED the new cIOS. Period.
     
  11. kytran

    kytran GBAtemp Regular

    Member
    148
    0
    Nov 14, 2008
    Canada
    your on a older cIOS.

    new cIOS requires for new features:
    0.3 gamma
    - Optimised speed
    - Higher compatibilty
    - Support loading 1:1 backups from disc channel

    if not , they might not work correctly
     
  12. sparky28000
    OP

    sparky28000 GBAtemp Regular

    Member
    245
    16
    Sep 20, 2008
    Netherlands
    what is the new cios version ios251 ???
    a wel i will install it


    another question i cant see signatures sombody can help with that
     
  13. Chemical_Warfare

    Chemical_Warfare GBAtemp Regular

    Member
    111
    0
    Oct 25, 2008
    Canada
    holy smokes, we got a live one...

    edit: i really really need to go to bed.

    Just not yet.
     
  14. macmoreira

    macmoreira Newbie

    Newcomer
    9
    0
    Oct 5, 2008
    Brazil
    Just sign in...
     
  15. sparky28000
    OP

    sparky28000 GBAtemp Regular

    Member
    245
    16
    Sep 20, 2008
    Netherlands
    a nevermind its working

    and its 13:20 here [​IMG]