wii 4.1 model LU60

Discussion in 'Wii - Hacking' started by modshroom128, Dec 26, 2009.

Dec 26, 2009

wii 4.1 model LU60 by modshroom128 at 12:34 AM (1,751 Views / 0 Likes) 11 replies

  1. modshroom128
    OP

    Member modshroom128 GBAtemp Maniac

    Joined:
    Dec 24, 2006
    Messages:
    1,002
    Country:
    United States
    i searched and could not find a way to hack this wii. can someone link me to a quick guide so i can play burned backups and install a working wad manager. thanks.

    seriously thanks. YOU DONT KNOW HOW MUCH I NEED THIS.
     
  2. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    the simplistic mod should work with this model, but if it has the new drive your only option is a usb hdd to play backups
     
  3. modshroom128
    OP

    Member modshroom128 GBAtemp Maniac

    Joined:
    Dec 24, 2006
    Messages:
    1,002
    Country:
    United States
    ahhhh its AN LU61 WIIII
    HELLLLLLLLLLLLLLLLLLP
     
  4. modshroom128
    OP

    Member modshroom128 GBAtemp Maniac

    Joined:
    Dec 24, 2006
    Messages:
    1,002
    Country:
    United States
    alright i have homebrew channel installed.

    now i just got the wad manager 1.5.dol and im curious what is the best backup dvd launcher. is it gamma? which is best??!
     
  5. vegemikee

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    neogamma is the best for disc backup loading.
    youll need to install a cIOS for that to run
     
  6. modshroom128
    OP

    Member modshroom128 GBAtemp Maniac

    Joined:
    Dec 24, 2006
    Messages:
    1,002
    Country:
    United States
    i installed cios rev 15...

    can someone give me the .dol file to a channel launcher that can launch game isos from my 600gb hard drive. or wads from my hard drive.


    i dont think i properly used the wad manager.dol i got error -1 or something. can someone help me?
     
  7. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
  8. modshroom128
    OP

    Member modshroom128 GBAtemp Maniac

    Joined:
    Dec 24, 2006
    Messages:
    1,002
    Country:
    United States
    okay so i got to the main neogamma screen, i plugged in my hard drive, and now i click load usb games from usb and it can load isos? thas amazing
     
  9. modshroom128
    OP

    Member modshroom128 GBAtemp Maniac

    Joined:
    Dec 24, 2006
    Messages:
    1,002
    Country:
    United States
    would i be able to install cIOSCORP for my 4.1 lu61 wii?
     
  10. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If you want to use a USB Loader, then cIOSCORP isn't gonna do anything for you. cIOSCORP will let you click on the disc channel to load discs instead of clicking a NeoGamma channel. But yes, you would be able to install the latest version of cIOSCORP. Not the older ones. Also serial numbers don't really say shit about a Wii anymore.

    BTW, there are better looking loaders for USB Loading if you're loading your games from your hard drive. Try USB Loader GX or something. Whatever you aesthetically prefer more. Pretty much any other loader will have cover arts and such for all of the games on your drive laid out with different GUI's.
     
  11. modshroom128
    OP

    Member modshroom128 GBAtemp Maniac

    Joined:
    Dec 24, 2006
    Messages:
    1,002
    Country:
    United States
    thanks.

    but why is wad manager not working at all. i get rev-1.

    does anyone know a fix
     
  12. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Generally that ret=-1 error or something along those lines is due to incorrect placement of files. Do you have your .wad files in the "WAD" folder on the root of the sd card? Wad Manger also needs to use an IOS that has the trucha bug, so make sure you're selecting one that does when it prompts for it. (If you installed a cIOS to IOS249, then use that.)
     

Share This Page